User Avatar Image

[TWD] Ep. 5 crashes, only loading from Ep. 4

posted by TK423 on - last edited - Viewed by 123 users

(I know there have been several posts about issues with Ep. 5 but mine is slightly different so I decided a new post would be alright.)

I have an issue with Episode 5 crashing but only when loading my completed Episode 4 save. If I select to start a new game with Episode 5, and have the decisions filled in, there is no crash.

So, I load up my Episode 4 save. It is the last autosave in Episode 4. (Lee reaching for the radio.) I play last 5 or 10 minutes or so of the episode, complete it, let the credits roll, and get taken back to the main screen. From there I select to continue playing, I select my Episode 4 save. After being brought to the episode screen it scrolls through up to Episode 5 like it should. I click play and then I get a "Walkingdead101.exe has crashed" error message.

I start up TWD again, go to load my save, and now it shows no saves are available. I've backed up my saves and prefs.prop so this can be remedied but every time the issue remains of crashing from Episode 4 into Episode 5.

I've tried the times stamp solution- deleting my Telltales Games folder in Documents, starting Episode 4 till the first save. Taking the time stamp from that new save and applying it to my original save, etc., etc. That just starts my save where it should, Lee reaching for the radio at the end of Episode 4, and then crashes when going into Episode 5.

I've also tried copying my prefs.props from Documents to the Pack/Default folder but that doesn't seem to be fixing anything either.

If anyone has any help at all it would be much appreciated. Dissapointed haven't been able to play Episode 5.

3 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    MattP Telltale Alumni

    Unfortunately this indicates a problem with your prefs file, most likely that it contains corrupted data. This can occur if the game crashes unexpectedly or if you've manually edited or moved these files. Since you've mentioned altering timestamps, this is likely the case. If the prefs file is corrupt, you might be able to right click the file and revert back to a previous version. Otherwise, it's unlikely it can be used again.

  • I did a clean install and managed to get Episode 5 to finally load from my end Episode 4 save.

    But the flashack has Dough alive for some reason when I saved Carly.

  • And how could this be a problem with the prefs file if this started before I ever even touched those files?

    I have the original back ups of my save, including the prefs file, that was never modified or or touched. They worked for every episode of TWD except this one.

Add Comment