User Avatar Image

Mouse Glitching/lag makes The Walking Dead Game Unplayable

posted by CylentShadow on - last edited - Viewed by 4.4K users

At certain points in the game the mouse pointer starts glitching and lagging. It seems to only want to go to predetermined points which are not on any clickable areas. This makes the game unplayable as I can get pass any of the action scenes and keep dying at the very beginning. This has nothing to do with the system being slow because the rest of the game moves smoothly except the cursor and the cursor also moves smoothly in the menus and when paused. Is there anyway I can get a refund or transfer a download code for PS3. I bought all the episodes already on steam.:mad:


*Note to self next time buy it on PS3 seems like they support that platform better.

My system specs are
Macbook Pro 2011
Mac OS X 10.6.8
2.3 GHz Intel Core i5
4GB 1333 MHx DDR3

10 Comments - Linear Discussion: Classic Style
  • I'm having the same problem

    Game doesn't recognize 2 of my wireless mice at all.
    The third has such bad tracking that mousing around in the interactive portions of the game is impossible (mouse jumps to specific non-interactive points).

    All mice work perfectly with all other apps.

    Episodes 1 to 3 were bad for this, Episode 4 is completely unplayable.

    I'm using the Steam version of the game.

    Running MacPro
    OS X 10.7.5
    Intel Quad Core Xeon
    10GB RAM; 256 Meg Video RAM

  • Hey guys

    There hasn't been any response on this.

    We need at least a "hey we're trying to figure out what's wrong".

    Otherwise, it's time for a refund.

  • User Avatar Image
    MattP Bloggers

    Please try adjusting your resolution. More than likely the mouse is going to an area that is not in view because the game resolution you are running in is bigger than the screen resolution.

  • I'm having a similar problem, and I guarantee it has nothing to do with screen resolution. The mouse doesn't go off to unseen places or anything, but it is incredibly laggy. Everything else runs smoothly, there's no clipping or anything, and I've played games way more resource intensive with no problems.

    I'd just bear through it, but it actually makes many parts of the game unplayable. When I can't move the mouse during action sequences, I just die. Every time. It's bullshit.

  • @MattP said: Please try adjusting your resolution. More than likely the mouse is going to an area that is not in view because the game resolution you are running in is bigger than the screen resolution.



    It has nothing to do with the resolution I already tried that. The game is broken and very poorly tested. Almost a month since i posted this with no solution. Any chance i can get a refund or at least a code to get the ps3 version?

  • User Avatar Image
    MattP Bloggers

    Please make sure you meet or exceed all system requirements for the platform you are using. Also keep in mind that meeting minimum system requirements do not guarantee the game will run smoothly, they are just a bare minimum spec to play.

    If you'd like me to take a look at your Mac system specs to make sure you meet or exceed all requirements, select the Apple logo on the top toolbar of your desktop, then select 'About this Mac', and then 'More info...'. Now Select 'File' on the top toolbar of your desktop, then find 'Save As'. Choose a filename to easily find the document after saving, and most importantly change the file format to an easy to read document type (RTF is recommended). After you save the file, attach it to a reply here and I'll take a look.

  • I have the same problem (slow mouse response). I've tried several different resolutions and strangely enough it makes no difference at all. From the lowest to the highest resolutions I get exactly the same response. Different mouse? No difference. Graphically the game performance surprisingly well even at the highest settings. These are my specs:
    ------------------
    System Information
    ------------------
    * Operating System: Windows 8 Pro 32-bit (6.2, Build 9200) (9200.win8_gdr.121023-1503)
    * Processor: Intel(R) Core(TM) i3 CPU 530 @ 2.93GHz (4 CPUs), ~2.9GHz
    * Memory: 4096MB RAM
    * DirectX Version: DirectX 11
    ---------------
    Display Devices
    ---------------
    * Card name: NVIDIA GeForce GT 220
    * Manufacturer: NVIDIA
    * Chip type: GeForce GT 220
    * Display Memory: 2254 MB
    * Dedicated Memory: 978 MB
    * Shared Memory: 1275 MB
    ###################
    Update:
    After testing some more I found that the mouse does become somewhat more responsive after choosing a lower resolution. It's still a strange problem since I never see this problem with any other game and graphically the game performance is good at any resolution. Either way it's playable at a somewhat lower resolution whereas the lower resolution barely makes a difference to the look and feel of the game so it's a pretty solid work around.

  • @MattP said: Please make sure you meet or exceed all system requirements for the platform you are using. Also keep in mind that meeting minimum system requirements do not guarantee the game will run smoothly, they are just a bare minimum spec to play.

    If you'd like me to take a look at your Mac system specs to make sure you meet or exceed all requirements, select the Apple logo on the top toolbar of your desktop, then select 'About this Mac', and then 'More info...'. Now Select 'File' on the top toolbar of your desktop, then find 'Save As'. Choose a filename to easily find the document after saving, and most importantly change the file format to an easy to read document type (RTF is recommended). After you save the file, attach it to a reply here and I'll take a look.



    That way of uploading my system info wont work in here cuz the file is too big. here is my basic info

    full info here in rtf format---> http://www.mediafire.com/view/?l16owbl7gfbecqt

    Model Name: MacBook Pro
    Model Identifier: MacBookPro8,1
    Processor Name: Intel Core i5
    Processor Speed: 2.3 GHz
    Number of Processors: 1
    Total Number of Cores: 2
    L2 Cache (per Core): 256 KB
    L3 Cache: 3 MB
    Memory: 4 GB
    Boot ROM Version: MBP81.0047.B1E
    SMC Version (system): 1.68f96
    Serial Number (system): C17F9U5ADH2G
    Hardware UUID: E0B81F4B-5E5B-53BC-BF9C-AE0F3F8956E5
    Sudden Motion Sensor:
    State: Enabled

    but im pretty sure its not with the comp specs i play games that are way more taxing on the system than twd with no problem and i played back to the future straight through with no problems at all.

    Can i get my PSN code or refund yet? :mad:

    also @Hans Frans im not 100% sure we have the same problem. Its not quite lag that im experiencing as much as it is mouse cursor having a seizure.
    I will make a youtube video to show what i mean.

  • Tried the above, werent that effective until I discovered the game only uses one core. Problematic when most modern gaming PC's use multicores.

    MY FIX!

    1. Lower Graphics Settings
    2. With game running, Alt + Ctrl + Del, go to Task Manager, in the window click on the tab "Processes" find the process for The Walking Dead, its ussually the most memory intensive application running. Right Click the Process, click "Affinity", on my PC it was showing as the application running on Core 0, so I switched it to Core 2, 3 & 4 (this was presuming the OS uses Core 0 priority) and voila, lagg disapears.
    3. Start raising graphics settings based on how stable the game is for you.

    Hope this helps! :)

  • OMG, the lag is horrible !

    I managed to reduce it to a minimal level by resetting all my Radeon Catalyst 3D setting to default. Now the mouse moves freely but still has a lag that would be unacceptable in normal 3D games.

    Shame on you telltale for fucking this up and not fixing even after so long.

Add Comment