User Avatar Image

[STEAM-PC] Walking Dead save files aren't recognized

posted by Malfius on - last edited - Viewed by 901 users

Howdy all, and thanks in advance for any assistance I might be able to get for this. I've scoured the forums, but to no avail, so here's hoping.

Basically, it starts with the same "WalkingDead101.exe has stopped working" error, which I fixed by running as administrator and changing the compatibility to Windows 98/ME, as Mike from TTG suggested on the main Game Support page. The game starts, except I get a new error saying something along the lines of "couldn't find save games because the directory has changed, unfortunately, they cannot be recovered." I'm paraphrasing because I failed to take a screenshot, but that's the idea.

There is a fix floating around having to do with changing time stamps and all that, which I tried, but it didn't work either. I still have all of the save files, and other than the changes I mentioned above, everything is exactly the same as it has always been.

This is the second time this has happened. The first time, I figured it had been a while since I played the first episode, so I just replayed it. That being said, I really don't want to have to do this for every episode. Any clues?

16 Comments - Linear Discussion: Classic Style
  • I have the same issue and have been unable to find an answer. I may be screwed since I tried reinstalling the game before running in compatibility mode, but here goes.

    I bought the game through Steam and have had a few hiccups, replaying the first episode before continuing to episode 2. Now I'm halfway through episode 3, the game wouldn't start, so I found the save games (in Documents/Telltale/WD) and made a backup. Now the save files are still in that folder, but the game isn't recognizing them.

    Is there any fix to this issue at all or have I wasted the money I spent buying all 5 episodes? :mad:

  • Same issue. Wasted money considering now I can't follow the series.

    And Telltale doesn't seem to give a damn about their product once it's released.

  • @Malfius said: Alright, so since a solution is clearly unavailable at this particular moment in time, can anybody maybe link me something saying that Telltale at least recognizes that there is an issue?

    Far as I can tell, there hasn't been a reply to anything, which is easily the most frustrating part to all of this. A little acknowledgement would be perfect, guys.



    I agree 100% Malfius.

    Windows Home Premium 64 SP1, Intel quad core I5-2500K, 3.3 GHz, 16 GB, GeForce GTX 460, etc. Fully updated...

  • I have exactly the same issue also. Tried all the other fixes to no avail. Game randomly crashes on startup, so it randomly loses all my saves every say 2 or 3 boots. It's totally unacceptable this issue hasn't been fixed yet.

  • ive had the same problem as you guys and when i went to the prefs prob and went to properties then clicked on previous version and went to a good known date(i also did this to the walking dead game desktop icon) it worked. hope this helps anyone else out there

  • Exact same problem. Every time a new episode comes out I try to launch the game (bought all five eps thru Steam) and nothing happens. I toy around with it for a bit and, eventually, it finally works.

    However, upon the game loading, I find that all my saves have been erased completely. I go to check my files in Documents > Telltale Games > Walking Dead. They're all still there, but the game isn't recognizing them for some reason.

    So I research it. People say there's a new folder floating around in my comp that I need to find- a folder that the game now recognizes- somewhere. I try to find it in my system, I really do. But I get nowhere. I have no idea where it is, or if it even exists. I've tried the public documents in C: and everything. I get nothing.

    I'm on Windows 7 and this has been happening since I bought and installed the game, every time a new episode comes out. I gave it the benefit of the doubt MANY times.

    My story: I played through episode 1. Episode 2 comes out and erases my saves, even tho my files are still there. I shrug it off and play through episode 1 again and then 2. Episode 3 comes out and I lose everything again. I research it, get nothing, shrug it off again in just wanting to play, and play through episode 1 and 2 again then play 3.

    Episode 4 just now came out. And, surprise surprise, all of my saves are gone. Be damned if I fall for the same trick a third time. I really don't have enough heart in me to play through all three episodes again, and then a fourth one, already knowing what's to come when episode 5 rolls around. Just no.

    I agree completely. Telltale could AT LEAST acknowledge this problem. I mean really. It's been around since the very beginning. It's huge and a major let-down! Walking Dead is an awesome game, but it could really use some support, guys. Come on. At least TRY to help us out here?

    TL;DR :: Bump.

  • @timmywp said: ive had the same problem as you guys and when i went to the prefs prob and went to properties then clicked on previous version and went to a good known date(i also did this to the walking dead game desktop icon) it worked. hope this helps anyone else out there



    This solution worked for me in Windows 7.

    c:\users\USERNAME\MyDocuments\TellTale Games\The Walking Dead\prefs.prop

    Right click the prefs.prop file.
    Select Properties
    Select the Previous Versions Tab
    Select a previous version of the file.

    Once you start the game it should recognize your save files.

  • Thank you, Dashcat, that worked for me as well.

  • @DashCat9 said: This solution worked for me in Windows 7.

    c:\users\USERNAME\MyDocuments\TellTale Games\The Walking Dead\prefs.prop

    Right click the prefs.prop file.
    Select Properties
    Select the Previous Versions Tab
    Select a previous version of the file.

    Once you start the game it should recognize your save files.


    Hey Dashcat this didn't work for me. I went to the prefs.prop file, I right clicked and went into properties. I went to previous version and it said "no previous versions available". I'm using Windows 7. Do you have any ideas as to why this is happening?

Add Comment