User Avatar Image

[WD] Black textures

posted by Merce101 on - last edited - Viewed by 2.2K users

Hi

Tried playing the game a little bit but im being bugged by alot of the textures (mainly hair, trees, grass etc) being a solid black square instead of transparent. This goes away when I set the gfx quality to low but this also changes all the icons and cursor black making them almost impossible to see. Tried changing other settings in my gfx card settings and also in game but to no avail.

Please advise.

Many Thanks

18 Comments - Linear Discussion: Classic Style
  • I'm on 7950GT and Athlon x64 dual core - definitely application controlled AA.

  • All of those Nvidia cards are legacy devices with them and haven't had updated drivers in years. Unfortunately, there's very little we would be able to do to troubleshoot those issues. I imagine a more modern card running drivers from 2009 or earlier would be exhibiting the same issues. I definitely apologize for the inconvenience.

  • Hi Mike and the team,

    I share the exact same problems and am running the same gear; 7950 GT, Athlon x64.

    Here is an old Nvidia PDF.

    It quotes: GeForce*7800*GTX/GT:*Transparency*antialiasing*does*not*work*with*Grand*Theft*
    Auto*San*Andreas.***
    The driver does not apply Transparency antialiasing to triangles that are alpha-blended.
    Applications with alpha blending do not benefit from Transparency antialiasing.

    Would this help at all with some kind of troubleshoot?

    Love the game, despite not being able to see through grass, and appreciate that you visibly put time and effort into frontline customer support.
    Thanks.

  • I experienced the same issue with the Nvidia 7950GT. Had a similar issue with Jurassic Park as well. Recently updated to the latest Nvidia drivers, and haven't had this issue with other modern games.

  • @Mike said: All of those Nvidia cards are legacy devices with them and haven't had updated drivers in years. Unfortunately, there's very little we would be able to do to troubleshoot those issues. I imagine a more modern card running drivers from 2009 or earlier would be exhibiting the same issues. I definitely apologize for the inconvenience.

    That's just not true. I'm having this same issue. I'm using a GeForce 7950 GT. This card is still supported by Nvidia, and regularly gets driver updates. I'm currently running driver version 296.10, which was released March 13, 2012. I haven't had the chance to try out the 301.42 (5/22/2012) release yet, so I'll report after installing that, but I doubt it will do anything.

    I had this same issue on Jurassic Park, but lowering the settings fixed it on that game. On this game, lowering the settings fixes some textures, but then others that worked perfectly fine on high quality suddenly are blacked out on low quality. I've played much more graphically intensive games (most recently Assassin's Creed Revelations) and they play without any graphical glitches (just slower frame rates due to the older hardware).

    The only thing I can think is that you're not actually adhering to the DirectX 9 specs properly even though it says those cards are compatible.

  • @morphinapg said: That's just not true. I'm having this same issue. I'm using a GeForce 7950 GT. This card is still supported by Nvidia, and regularly gets driver updates. I'm currently running driver version 296.10, which was released March 13, 2012. I haven't had the chance to try out the 301.42 (5/22/2012) release yet, so I'll report after installing that, but I doubt it will do anything.

    I had this same issue on Jurassic Park, but lowering the settings fixed it on that game. On this game, lowering the settings fixes some textures, but then others that worked perfectly fine on high quality suddenly are blacked out on low quality. I've played much more graphically intensive games (most recently Assassin's Creed Revelations) and they play without any graphical glitches (just slower frame rates due to the older hardware).

    The only thing I can think is that you're not actually adhering to the DirectX 9 specs properly even though it says those cards are compatible.

    Exactly. I have the same card and same issue. I have updated drivers from last month. Obviously, drivers are still being updated by NVidia for my hardware. I do not have these kinds of problems with any other games using the newest drivers.

    It keeps me from playing the game, honestly. It's unfortunate, as I was looking forward to it.

  • I just bought a cheap ass GeForce 120 just to play this game.

    You guys did it right. Best adventure game, ever!

    Only downside is that I beat it in 1 day. Amazing game, though... can't wait for chapter 2.

  • I'm having this exact same issue with a 7900 GTX. It's really annoying since it can still run relatively modern games with decent visuals. I can't continue playing because the cursor blends into the background everywhere!

  • Look, you guys at Telltale are pretty good at handling the story. I like Walking Dead. Art is nicely stylized, story is good, characters are beliavable, and voicecast is fine.
    However ! I propose to castrate and subsequently shoot all your programmers. Idiots shouldnt multiply. Its 2012 and suddenly you cant make a frigging white cursor without some fancy shader work ? WTF ?? How am i supposed to play a game where you need to navigate a black cursor to a black hotspot on a mostly black background ? How can i make choises where i'm supposed to click something and i cant fucking see what to click ?? Thats so retarded i can hardly find words to describe how retarded that is ! And what, do you have a religion that specifically forbids you to make patches on PC ? Zeus, i just...to see a good game ruined by technical incompetence...

  • Is anyone even looking into this? I get the impression that this is simply, "so sad too bad but we got your money, so tough luck!"

    If it helps anyone, my machine works fine, but my girlfriend, running a GeForce 7800GT has this issue.

    For the record, the story is great. i just wish she could enjoy it along with me.

Add Comment