User Avatar Image

Walking Dead Save Issue

posted by ambiquad on - last edited - Viewed by 149 users

The game is not recognizing that I played episodes 1-2 when I start ep3, it asks if I want to generate random story decisions. I have tried Telltale's fix, but there was no pref.props file in any of the steamapps Walking Dead folders for me to copy into the Telltale folder in My Documents, and a search comes up with no prefs.prop files anywhere else. I tried the other tips suggested in the forums, but nothing.

This breaks the game.

I got the game through Steam.

Windows 7 Home Premium


Manufacturer Gigabyte Technology Co., Ltd.
Model GA-990XA-UD3
Total amount of system memory 8.00 GB RAM
System type 64-bit operating system
Number of processor cores 6


Total size of hard disk(s) 931 GB
Disk partition (C:) 289 GB Free (931 GB Total)
Media drive (D:) CD/DVD


Display adapter type NVIDIA GeForce GTX 550 Ti
Total available graphics memory 4096 MB
Dedicated graphics memory 2048 MB
Dedicated system memory 0 MB
Shared system memory 2048 MB
Display adapter driver version
Primary monitor resolution 1600x900
DirectX version DirectX 10


Network Adapter D-Link DWA-556 Xtreme N PCIe Desktop Adapter
Network Adapter Microsoft Virtual WiFi Miniport Adapter

2 Comments - Linear Discussion: Classic Style
  • I'm having the same problem, I went to play episode 4 and my saves are gone, I will have to replay it I guess, not a huge problem but I was looking forward to an unplayed episode

  • I purchased this game on it's release date yesterday, 12/11/12.
    For the Xbox 360.

    Played through and completed the first chapter and turned it off.

    When I went to replay and start on chapter 2 today, it would not let me.
    It shows the chapter 1 screen and has a button for "continue" but it always starts me over, at the VERY beginning of the game? Also tried just starting straight from chapter 2, or 3 and regardless of my choice, it always starts the game over from the very beginning?

    I exited out and tried a few different things, checking my storage device (there is a save file present for the game?) signed in/out of my Xbox Live Profile, ect. ect.

    Bottom line is, I'm forced to start the game, brand new, from the beginning, every time I want to play?

    That's ridiculous and unplayable???

    Am I doing something wrong or do other people have these same "save" issues?

    At this point, I'm ready to take it back to Target, for a refund/store credit..

Add Comment