User Avatar Image

TWD: Can't Start Episode 2

posted by Galdis on - last edited - Viewed by 390 users

I played through Episode 1 and when I tried to start Episode 2, I just get a black screen. I can see the inventory on the left but the episode doesn't start. I've sat through the Episode 1 credits 3 times now. Any ideas?

14 Comments - Linear Discussion: Classic Style
  • Apologies for the late reply. I am on the PC and I will try to delete my prefs.prop file and see what happens.

  • It seems to have solved the problem. The prefs.prop file was definitely corrupted and removing it allowed me to begin Episode 2 without any trouble.

  • I finished Episode 2, but I cannot begin Episode 3. My file says "Episode 1," and whenever I play Episode 1 (which has "Show Stats" as an option) or Episode 2 (which I completed, and only has "Play," and how options to do anything else other than go back or forward), I get the last chapters. However, when I try Episode 3, I am prompted to generate decisions. Any suggestions?

  • User Avatar Image
    DjNDB Moderator

    That's the kind of savegame issue that's beyond my understanding.

    It could be caused by having multiple prefs.prop files, which sometimes happens for unknown reasons. There should be only one prefs.prop, and that's in the savegame folder.

    Please check if there are additional prefs.prop files in the install folder or it's subfolders.
    If so, make a backup copy of the prefs.prop and delete it from the install folder.
    If that doesn't help, make a backup copy of the savegame folder prefs.prop, and then try copying the install folder prefs.prop to the savegame folder.

  • Are you talking about the files in My Documents or in the Steam folder? Or both?

    Edited to add: I also have no "Savegame" folder, it's just My Dox > Telltale Games > Walking Dead, and all my saves and my prefs.prop are there. I will re-play the last scene in Episode 2 to make sure I have a proper savegame and then try as you suggest - copy the prefs.prop and save, delete everything, and try again. Your other suggestion worked, so I have some faith that this one might push me along.

  • OKAY! So, I deleted all the saves and the prefs.prop file, only making a copy of my latest save and the old prefs.prop. Then I started up the game. It still says my file is on Episode 1, but the stats page still shows up for the first two episodes - a good sign that it stuck. This is a very strange bug, but I seem to have found a workaround for now.

  • Aaaaand now it's doing the same thing again. I have no idea what to do.

  • User Avatar Image
    DjNDB Moderator

    @Galdis said: Are you talking about the files in My Documents or in the Steam folder? Or both?

    Edited to add: I also have no "Savegame" folder, it's just My Dox > Telltale Games > Walking Dead, and all my saves and my prefs.prop are there.

    I was talking about both. The only location where a prefs.prop should be is the savegame folder, which normally is:
    Win Vista/7: %USERPROFILE%\Documents\Telltale Games\The Walking Dead
    XP: %userprofile%\My Documents\Telltale Games\The Walking Dead\

    Sometimes though a prefs.prop is created in the install folder (e.g. \Steam\SteamApps\common\the walking dead) or it's subfolders.
    In that case, there are two possibilities:
    - Remove the additional prefs.prop file from the install folder, and keep the one in the savegame folder.
    - Copy the prefs.prop from the install folder to the savegame folder, and delete the prefs.prop in the install folder.

    Make sure you make backups of all files before you delete/overwrite them.

  • DjNB, I will give that a go and post the results. It may very well be the source of my problems. Thank you for all your help so far, and your dashing avatar.

  • It worked - deleting the extra prefs.prop in my system files did the trick.

Add Comment