User Avatar Image

"Walking Dead101.exe ERROR" Please Help!!!

posted by Chipo715 on - last edited - Viewed by 553 users

Like many other gamers I am having the issue of not being able to even run the game. I try to open the game and receive the "WalkingDead101.exe Error". I have tried the steps on the Steam site and it still does not work. I have no firewall, have AVG 2011 security but it is disabled, and the game does not run when disconnected from the internet either.

Please help me with this problem. I have never even played the game yet. And this issue has been happening since launch according to the posts on the forums.

5 Comments - Linear Discussion: Classic Style
  • I'm getting the same error message "walkingdead101.exe has experienced an error and needs to close. I ordered this game through amazon, downloaded with the online code, got it activated through steam and I haven't been able to play not even 1 second of this game. I have searched this forum and have done ALL the suggested fixes and nothing seems to work. I've asked amazon for a refund and they said I have to contact telltale games. I've done that with no response. I will be contacting my credit card company to have the charges removed. Unless someone has a fix for this. I'm running this on a vista pc.

    Please help! (not yelling, just begging)
    Lisa

  • I went to the shortcut for the game (C:\Program Files (x86)\Steam\steamapps\common\the walking dead)
    and right clicked on the shortcut then properties, and finally compatibility. I set the compatibility to Vista Service Pack 2 (I'm running Win7x64).

  • User Avatar Image
    DjNDB Moderator

    Please try the suggestions from the TWD support FAQ.

    Further please post your dxdiag info.

    dxdiag
    Windows XP: Go to your start menu and click on run. Type in "dxdiag" and hit enter
    Windows Vista / 7: Press the windows key on your keyboard or click on the start menu. Type in "dxdiag" and hit enter.
    Windows 8: At the start screen, type in "dxdiag" and hit enter

    Now click on the button that says "save all information".
    It will prompt you to save a file. Save it where you can find it.

    Open the file and press Ctrl+A followed by Ctrl+C to copy the contents, and paste them in a reply by pressing CTRL-V.
    Sometimes the Forums spam filter catches long posts like this. Don't worry, we can still see them and make them visible.

  • First, make sure you meet the minimum requirements for the game. This is important. If you don't meet the minimum requirements, there may be little if anything we will be able to do to troubleshoot your issue. Also make sure that all your drivers are up to date. Do this before trying anything else.

    Try rebooting your system.

    If you're using Steam, verify the integrity of the game cache. If you're not sure how to do this, the link below will walk you through it.

    https://support.steampowered.com/kb_article.php?ref=2037-QEUH-3335

    Standard Steam location is C:\Program Files (x86)\Steam\steamapps\common\the walking dead\Pack\default
    Try right-clicking game's executable, which is WalkingDead101.exe, and then click Run As Adminstrator.

    If it's still not working, right-click the game's executable, click Properties, click the Compatibility tab, and then check the options to run in compatibility mode for Windows 98/ME. Also check the option to disable desktop composition.

    If it's still not working try to unplug any USB devices (such as gamepad etc.)

    Try if the game runs when disconnecting from the Internet.

    Or try further Game Crashing Troubleshooting:
    https://support.steampowered.com/kb_article.php?ref=7169-TIAV-5361

  • Thank you so much!!! It finally works! I right-clicked on the exe, went to properties, click the Compatibility tab, and then check the option to run in compatibility mode. I ran it in the Windows 7 service pack 3 compatibility mode.

    Thank you for all your help!

Add Comment