User Avatar Image

Black screen during startup of walking dead

posted by everettdc on - last edited - Viewed by 2.7K users

I'm running the walking dead on an iMac and have never had problems with it up until today when checking to see if episode 5 was released. I bought it through telltale, not steam, and despite multiple efforts of uninstalling and reinstalling, every time I try to start it up it goes to a black screen with no sound and will stay that way no matter how long I let it sit. Not sure what the problem is here, but I'm desperate to get it resolved before I hear any spoilers for the last episode. PLEASE HELP

15 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    MattP Telltale Staff

    There could be an issue with your prefs.prop file. Please navigate to your save game directory (Library\Application Support\Telltale Games\The Walking Dead), find you prefs file, and move it to another location (perhaps your desktop) for safe keeping. Now launch the game again and see if everything loads properly. If it does, then your prefs may be corrupted, and no longer usable.

    If this does not resolve your issue, you can replace your prefs file (overwriting the new copy that has been generated) and try another strategy. When the game launches, it will check for the various updates available. If the game is unable to connect to our server and receive any updates for Episode 5 that you do not have, then you may encounter errors such as this. Please shut down the game application, and your computer. After restarting, attempt to launch the game again.

    If the game launches to a black screen, this is normal when searching for updates. However, an extended black screen is most likely the result of a slow internet connection, or a bad connection to our server, that wille ventually time out after a few minutes. Please make sure you have a strong connection, and disable any firewalls or anti-virus programs that may be interfering with the connection.

  • Not sure why, but there is not a Telltale Games or Walking Dead folder in application support. Possibly because I have deleted and re-downloaded the application from the telltale website multiple times now trying to fix the issue.

    Internet speed should not be an issue as I average a download speed of around 20Mbps. I do have an anti-virus program, however it has been installed and running since before I downloaded the game back in May. I've tried leaving the black screen up for over an hour in hopes it was still searching for the update for episode 5 but eventually gave up.

    While waiting for updates for previous episodes, the home screen was visible with sound but simply no continue button. During these I could use the key commands to minimize the screen and continue to work on my computer while I waited. Since the crash to the black screen last Wednesday however, the only key command that works is force quit.

  • Not sure if anyone is still following this post but I finally found a fix. Create another user ID on your mac and download the game again on the new user ID. Apparently once the file corrupts on one user interface it will not work again (at least not until telltale creates a new patch). Have to start all over but at least I can play. Telltale, major props on making one of the best gaming experiences I have ever had the pleasure to play, however you nearly ruined it through a COMPLETE lack of customer service and for that I will never buy from you again.

  • @everettdc said: Not sure if anyone is still following this post but I finally found a fix. Create another user ID on your mac and download the game again on the new user ID. Apparently once the file corrupts on one user interface it will not work again (at least not until telltale creates a new patch). Have to start all over but at least I can play. Telltale, major props on making one of the best gaming experiences I have ever had the pleasure to play, however you nearly ruined it through a COMPLETE lack of customer service and for that I will never buy from you again.

    what do you mean by creat anouther user ID ?

  • Exactly same issue here, however a different user install did not work. I remember changing the resolution the last time i played... (13" retina macbook pro)

  • I think I have the solution for some of you. I had this exact same issue on two macs (iMac and Macbook pro)

    If you change to windowed mode while on the black screen (cmd + f), and wait for a moment, the game ail start ;-) Make it full-size again, and it works fine! :-)

  • didnt work but thanks for trying Paddyralph

  • User Avatar Image
    TelltaleMike Telltale Staff

    Please launch the game and use the Mac shortcut to change it to windowed mode (cmd+f). If the issue persists, can you please provide more information about the issue you are having?

  • Hey! I notice that this feed is quite old already, but what helped me was replacing SDL framework in the resources folder!

    This is where you download it http://www.libsdl.org/download-1.2.php

    1. Download the SDL framework pack
    2. Open the downloaded file and you'll see a ''lego block''.
    3. Go to applications, right click the walking dead icon and choose ''Show package contents''
    4. Go to contents>frameworks and move the ''lego block'' to that folder, it will ask you to replace it, do so.
    5. Start up the game, it should work like a charm now!
Add Comment