User Avatar Image

Freezes at cutscenes in ep1 and ep 2. THIS MEANS YOU TELLTALE SUPPORT, DO YOUR JOBS.

posted by Boopadoop12 on - last edited - Viewed by 355 users

Hi,
I run a macbook 2010 with Mountain Lion.

Whenever i hit the part where Lee spots the zombie at the motel in ep 1 at dark when you have to go over to the girl that shoots herself, it freezes, and the music stays. Most people say that it comes back after a bit, but not for me. In Ep 2, at the start, when you have to cut the teacher's leg off, at the second chop, it freezes with him wrenching in pain and lee grimacing and looking awaY. The music stays, and the teacher flashes regular, to black. Regular, to black. TELLTALE GET OFF OF YOUR ASSES, AND HELP US. NOW.

7 Comments - Linear Discussion: Classic Style
  • I posted a thread about the same issue.

  • @Boopadoop12 said: Hi,
    I run a macbook 2010 with Mountain Lion.

    Whenever i hit the part where Lee spots the zombie at the motel in ep 1 at dark when you have to go over to the girl that shoots herself, it freezes, and the music stays. Most people say that it comes back after a bit, but not for me. In Ep 2, at the start, when you have to cut the teacher's leg off, at the second chop, it freezes with him wrenching in pain and lee grimacing and looking awaY. The music stays, and the teacher flashes regular, to black. Regular, to black. TELLTALE GET OFF OF YOUR ASSES, AND HELP US. NOW.

    This.

  • [quote=spleenballpro;747907]this.[/quote]

    +1






    .

  • User Avatar Image
    DjNDB Moderator

    Can you please post your system information?
    I am trying to figure out if certain models/configurations are affected.

    System Information
    Open a terminal (e.g. by typing terminal into spotlight).
    Run the system profiler to copy selected system information to the clipboard, by copying the command line below into the terminal and pressing enter:

    system_profiler -detailLevel mini SPHardwareDataType SPSoftwareDataType SPDisplaysDataType SPAudioDataType | pbcopy

    Now paste the clipboard into a new reply to this post, by pressing Command + V.

  • Hi,

    I've the same problem during Episode 1 when the girl wants to shoot herself. It just freezes before the next scene and does not recover.

    My specs are here below;
    Hardware:

    Hardware Overview:

    Model Name: MacBook Pro
    Model Identifier: MacBookPro10,2
    Processor Name: Intel Core i5
    Processor Speed: 2.5 GHz
    Number of Processors: 1
    Total Number of Cores: 2
    L2 Cache (per Core): 256 KB
    L3 Cache: 3 MB
    Memory: 8 GB
    Boot ROM Version: MBP102.0106.B03
    SMC Version (system): 2.6f57
    Sudden Motion Sensor:
    State: Enabled

    Software:

    System Software Overview:

    System Version: OS X 10.8.2 (12C3104)
    Kernel Version: Darwin 12.2.1
    Time since boot: 4 minutes

    Graphics/Displays:

    Intel HD Graphics 4000:

    Chipset Model: Intel HD Graphics 4000
    Type: GPU
    Bus: Built-In
    VRAM (Total): 768 MB
    Vendor: Intel (0x8086)
    Device ID: 0x0166
    Revision ID: 0x0009
    Displays:
    Color LCD:
    Display Type: LCD
    Resolution: 2560 X 1600
    Retina: Yes
    Pixel Depth: 32-Bit Color (ARGB8888)
    Main Display: Yes
    Mirror: Off
    Online: Yes
    Built-In: Yes
    Connection Type: DisplayPort

    Audio:

    Intel High Definition Audio:

    Audio ID: 59

    Headphone:

    Connection: Combination Output

    Speaker:

    Connection: Internal

    Internal Microphone:

    Connection: Internal

    S/PDIF Optical Digital Audio Output:

    Connection: Combination Output

    External Microphone / iPhone Headset:

    Connection: Combination Output

    HDMI / DisplayPort Output:

    Connection: Display

    Devices:

    AirPlay:

    Manufacturer: Apple Inc.
    Output Channels: 2
    Current SampleRate: 44100
    Transport: AirPlay

    Built-in Microphone:

    Default Input Device: Yes
    Input Channels: 2
    Manufacturer: Apple Inc.
    Current SampleRate: 44100
    Transport: Built-in

    Built-in Output:

    Default Output Device: Yes
    Default System Output Device: Yes
    Manufacturer: Apple Inc.
    Output Channels: 2
    Current SampleRate: 44100
    Transport: Built-in

  • @DjNDB said: Can you please post your system information?
    I am trying to figure out if certain models/configurations are affected.

    System Information
    Open a terminal (e.g. by typing terminal into spotlight).
    Run the system profiler to copy selected system information to the clipboard, by copying the command line below into the terminal and pressing enter:

    system_profiler -detailLevel mini SPHardwareDataType SPSoftwareDataType SPDisplaysDataType SPAudioDataType | pbcopy

    Now paste the clipboard into a new reply to this post, by pressing Command + V.

    I don't mean to be rude, but can we get someone who will actually give us real support on the site rather than something a lot of us just google prior to posting on the "support forum"?

  • User Avatar Image
    DjNDB Moderator

    I am just trying to help, and gathering information that can contribute to being able to reproduce the issue is a good first step.

Add Comment