User Avatar Image

I want to chop a leg off

posted by marxomers on - last edited - Viewed by 158 users

I bought TWD through steam on my macbook and it's full of glitches i'm willing to take for granted because it's such a great game storywise.
In episode 1 there was a crash every time I went to the Motor Inn to rescue Glenn. After ten tries the game finally found it's way and got past the crash point.

Now in episode 2 at the beginning of the game I (have) to chop off someones leg. Every time I try to hit it for the second time the game freezes when the axe hits the leg. The problem is exactly the same as in episode 1, the only difference is that no matter how many times I try the game freezes every time. I tried it 15 times already and it's starting to frustrate me:D

I do have the choice to just let the poor man rot and leave the leg plus body for the walkers, but this is a game where you have to make your own choices and I want to chop a leg off...........please help me to cut someones leg.

5 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator

    Please try verifying your game cache files.


    Further please post your system information.

    System Information
    Open a terminal (e.g. by typing terminal into spotlight).
    Run the system profiler to copy selected system information to the clipboard, by copying the command line below into the terminal and pressing enter:

    system_profiler -detailLevel mini SPHardwareDataType SPSoftwareDataType SPDisplaysDataType SPAudioDataType | pbcopy

    Now paste the clipboard into a new reply to this post, by pressing Command + V.

  • Hi,

    I'm having the exact same problem at exactly the same moment in the game: the game freezes when going for the second axe slash at the beginning of episode 2.

    I verified the game's cache integrity, that didn't help. I'm playing at a low resolution (1024x640) in windowed mode, with all graphic settings on off or low. I've been able to run the game at higher resolution and better settings but I wanted to make sure that wasn't the issue.

    Here are my system information (there was an exception when generating the audio report, which is not included).

    Thanks for your help.

    Hardware:

    Hardware Overview:

    Model Name: MacBook Pro
    Model Identifier: MacBookPro6,2
    Processor Name: Intel Core i5
    Processor Speed: 2.53 GHz
    Number of Processors: 1
    Total Number of Cores: 2
    L2 Cache (per Core): 256 KB
    L3 Cache: 3 MB
    Memory: 8 GB
    Processor Interconnect Speed: 4.8 GT/s
    Boot ROM Version: MBP61.0057.B0F
    SMC Version (system): 1.58f16
    Sudden Motion Sensor:
    State: Enabled

    Software:

    System Software Overview:

    System Version: OS X 10.8.2 (12C60)
    Kernel Version: Darwin 12.2.0
    Time since boot: 1:32

    Graphics/Displays:

    Intel HD Graphics:

    Chipset Model: Intel HD Graphics
    Type: GPU
    Bus: Built-In
    VRAM (Total): 288 MB
    Vendor: Intel (0x8086)
    Device ID: 0x0046
    Revision ID: 0x0018
    gMux Version: 1.9.21

    NVIDIA GeForce GT 330M:

    Chipset Model: NVIDIA GeForce GT 330M
    Type: GPU
    Bus: PCIe
    PCIe Lane Width: x16
    VRAM (Total): 256 MB
    Vendor: NVIDIA (0x10de)
    Device ID: 0x0a29
    Revision ID: 0x00a2
    ROM Revision: 3560
    gMux Version: 1.9.21
    Displays:
    Color LCD:
    Display Type: LCD
    Resolution: 1440 x 900
    Pixel Depth: 32-Bit Color (ARGB8888)
    Main Display: Yes
    Mirror: Off
    Online: Yes
    Built-In: Yes

  • User Avatar Image
    DjNDB Moderator

    @ptrico said:
    Intel HD Graphics:

    Chipset Model: Intel HD Graphics
    VRAM (Total): 288 MB

    NVIDIA GeForce GT 330M:

    Chipset Model: NVIDIA GeForce GT 330M
    VRAM (Total): 256 MB

    I am not sure if this is the cause, but your graphics chips have less VRAM than stated in the system requirements.
    Mac System Requirements:
    Video Card: 512 MB NVidia or ATI graphics card

    One more thing you can try is disabling switching between the graphics chips.

  • @DjNDB said: your graphics chips have less VRAM than stated in the system requirements.

    That's right, but since a number of people with similar hardware reported that they could run the game without problem, I decided to give it a go. Note that I have been able to play the game fine, up until that specific moment of the leg chop. That doesn't look like a general VRAM limitation, more like a specific problem, that apparently, I'm not the only one to experience.

    @DjNDB said: One more thing you can try is disabling switching between the graphics chips.

    Thanks, I tried that too. It made no difference.

  • User Avatar Image
    DjNDB Moderator

    I see. It was worth a shot. I don't have much data on other users with the same issue, so i can't assess what makes it occur.

Add Comment