User Avatar Image

TWD crash on connecting

posted by halldorr on - last edited - Viewed by 4.4K users

Picked up a copy of TWD for my wife on Steam as I loved the game but she just can't play the damn thing. We have identical computers as far as hardware goes and it ran just fine for me.

Here are the things we've pulled from the forums and tried so far:

1) Played with compatibility sittings, tried them all but no luck
2) Set run as administrator, no luck, set to all users, no luck
3) Tried replacing a DLL here and there as suggested, no luck
4) We don't have controllers but we pulled all USB stuff one by one, no luck
5) Disable internet connection - this appeared to work

Is there a fix to this? I'd like her to be able to play as the game intended and have the Steam sync work properly for her without having to always disabling her internet connection.

We're both on Windows 7 64bit and we connect tot he web through a home router. Seems odd that it would crash on connecting but that is where we seem to have an issue every time.

151 Comments - Linear Discussion: Classic Style
  • No luck with that either. I assume that the game have some issue with the "Local Area connection" interface all together. Because as soon as it changes to "Cable Network is Unplugged" the game skips the "Connecting" bit all together. I guess no achievements or anything of that sort but at least the game runs. However my issue is not only achievements :(

    Any other suggestions?

    Edit:

    I have no problem with the game not connecting anywhere and not showing me any statistics. But please let me stay online for the background programs (Aka - Skype and downloads)

    Edit #2 :

    Just tried to unplug my cable from my PC and use a WiFi USB lan card. Same issue, as long as i have connection to the internet the game crashes. As soon as i disconnect myself - It all works just fine

  • User Avatar Image
    DjNDB Moderator

    That's interesting indeed. I never had the opportunity to troubleshoot a system with that problem, so i thought the problem was related to the game being able to connect in some way.

    We should look at some network information. Maybe that helps.
    Please open a command line and run:
    ipconfig /all |clip
    Then start a reply here, and paste the content of the clipboard into it.

  • Made an edit on my previous reply. Here is some data:

    Using my wireless connection :

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : Jekka-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Wireless LAN adapter Wireless Network Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek RTL8188SU Wireless LAN 802.11n US
    B 2.0 Network Adapter
    Physical Address. . . . . . . . . : 00-E0-4C-00-C5-91
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::d4d6:bc10:9cc6:9457%19(Preferred)
    IPv4 Address. . . . . . . . . . . : 10.0.0.2(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : Saturday, January 05, 2013 11:24:16 PM
    Lease Expires . . . . . . . . . . : Sunday, January 06, 2013 12:24:16 AM
    Default Gateway . . . . . . . . . : 10.0.0.138
    DHCP Server . . . . . . . . . . . : 10.0.0.138
    DHCPv6 IAID . . . . . . . . . . . : 318824524
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-7A-8A-08-00-24-1D-DE-48-68

    DNS Servers . . . . . . . . . . . : 10.0.0.138
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
    Physical Address. . . . . . . . . : 00-24-1D-DE-48-68
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{6233D4CD-5623-4B1B-9CBB-67CB5F4D50D6}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 9:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:83:c39:b04c:bcd1(Preferr
    ed)
    Link-local IPv6 Address . . . . . : fe80::83:c39:b04c:bcd1%13(Preferred)
    Default Gateway . . . . . . . . . : ::
    NetBIOS over Tcpip. . . . . . . . : Disabled

    Tunnel adapter isatap.{6180FA5F-E5E3-41C1-845E-F0E6527E4243}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Using my Ethernet cable:


    Windows IP Configuration

    Host Name . . . . . . . . . . . . : Jekka-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
    Physical Address. . . . . . . . . : 00-24-1D-DE-48-68
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::f8f2:5452:f026:5829%11(Preferred)
    IPv4 Address. . . . . . . . . . . : 10.0.0.1(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : Saturday, January 05, 2013 6:09:05 PM
    Lease Expires . . . . . . . . . . : Sunday, January 06, 2013 12:28:06 AM
    Default Gateway . . . . . . . . . : 10.0.0.138
    DHCP Server . . . . . . . . . . . : 10.0.0.138
    DHCPv6 IAID . . . . . . . . . . . : 234890269
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-7A-8A-08-00-24-1D-DE-48-68

    DNS Servers . . . . . . . . . . . : 10.0.0.138
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter isatap.{6233D4CD-5623-4B1B-9CBB-67CB5F4D50D6}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 9:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:83:c39:b04c:bcd1(Preferr
    ed)
    Link-local IPv6 Address . . . . . : fe80::83:c39:b04c:bcd1%13(Preferred)
    Default Gateway . . . . . . . . . : ::
    NetBIOS over Tcpip. . . . . . . . : Disabled


    Edit:

    What does the pipe "clip" command does? Never used it, and it doesn't seem to make my command prompt give any output whatsoever.

  • User Avatar Image
    DjNDB Moderator

    @perilomo said: What does the pipe "clip" command does? Never used it, and it doesn't seem to make my command prompt give any output whatsoever.

    It copies the output of the program to the clipboard :) Nice feature.
    Copying data from the windows terminal manually is very tedious compared to other operating systems.

    Is it so, that the game doesn't work no matter if you are connected wired or wireless, even if the other interface is disabled?

  • Going to disable now and check.

    P.S.

    I use "Quick editing mode" so it's relatively easy. Results in nearest edit

  • User Avatar Image
    DjNDB Moderator

    @perilomo said: I use "Quick editing mode" so it's relatively easy. Results in nearest edit

    My complaint is more about the way selecting works. I prefer it selecting each line i mark, as e.g. in the Ubuntu Terminal or pretty much every text editor, instead of an arbitrarily sized box.

  • Okay posting a reply as it took me quite long but!

    It doesn't matter which adapters are active when i try to run the game it still does the same error.

    From the error report i got this :

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: WalkingDead101.exe
    Application Version: 2012.4.23.11289
    Application Timestamp: 4f95e3ff
    Fault Module Name: WalkingDead101.exe
    Fault Module Version: 2012.4.23.11289
    Fault Module Timestamp: 4f95e3ff
    Exception Code: c0000005
    Exception Offset: 0017a090
    OS Version: 6.1.7600.2.0.0.256.1
    Locale ID: 1033
    Additional Information 1: 0a9e
    Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
    Additional Information 3: 0a9e
    Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

    Read our privacy statement online:
    http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

    If the online privacy statement is not available, please read our privacy statement offline:
    C:\Windows\system32\en-US\erofflps.txt

    And about Ubuntu - Yeah i am exploring Linux myself, just a lot of things i play do not run on it unfortunately.

  • User Avatar Image
    DjNDB Moderator

    I sometimes use Linux as a nice and comfortable work environment for software development.
    Windows is nice for gaming, but only because game companies rarely support Linux.
    In most other Aspects i prefer Linux.

    Sadly the error report doesn't have any information i can work with.

    I have one last idea, that might bring valuable information.
    That's logging what the game does until it crashes with Process Monitor.

    You just start it and set a filter to
    Process Name | begins with | WalkingDead
    and click "Add". Then Confirm with "Ok".

    Then start TWD until it crashes.

    Process Monitor should now show a lot of stuff the game has done.

    Now in the menu go to "File/Save" and select a save location.

    Now upload the file, to a filehoster like this one and paste the link.

  • I am very sorry but my PC knowledge is not that great in this branch. I am good with networking.

    Could you please specify on how to start a process monitor? Or which software to use? All i know is Wireshark but it didn't help me much because apparently the crash happening even before it connects to game server as i see no requests to either of the IP's you mentioned earlier from my network adapter. I see a lot of other random IP addresses but not the ones you stated above.

  • User Avatar Image
    DjNDB Moderator

    Sorry i messed up.
    I had the link to Process Monitor in there, but somehow lost it while editing the instructions.
    It's now there to download.

    P.S. I love Wireshark :) Good information that it crashes before trying to connect to the servers.

Add Comment