User Avatar Image

Sam and Max Season 3 activation issue

posted by chemistydude787 on - last edited - Viewed by 253 users

Hi,

I'm having issues trying to activate Sam and Max episodes 303, 304, and 305. Whenever I go through the activation process a dialog box comes up that says "Unlocking please wait", but it just hangs there. I've played 301 and 302 without an issue and I can play the demo option for 304.

I've tried uninstalling, re-downloading the games, and then re-installing them, but it didn't seem to make a difference.

I saw a reference to someone else having a similar issue indicating that something may have to be done to my account. https://www.telltalegames.com/forums/showthread.php?t=28217&highlight=unlocking

My system is windows 7/ 64 bit.

Anybody have any ideas/fixes?

Thanks.

4 Comments - Linear Discussion: Classic Style
  • I just found out I have the exact same issue. I uninstalled, re-downloaded and reinstalled 303, but still the same issue. Also, when I select to do a serial number unlock, the "Unlocking, please wait" message just hangs (no animation in the icon next to the message either). I hope someone can fix this issue quickly.

  • User Avatar Image
    MattP Bloggers

    I have given you both new serial numbers for these three episodes. Please completely uninstall Eps 303, 304, and 305, if they are currently installed. After reinstall, you should no longer experience this issue.

  • Thanks for your help MattP,

    Episodes 303 and 304 unlocked fine. However, episode 305 won't unlock. It appears to be a different issue. When I try to unlock with the new serial number is says "unlock unsuccessful". If I try to unlock with my username or email and password it gives an "unlock empty" error.

    I did notice a couple of thing that were different with 305. First the it didn't/doesn't go through the "logging you in" process before the unlock dialog comes up. Secondly, when the unlock dialog does come up the left pane doesn't have any images or anything like the others did, just the pane with a blank square in it. It sort of looks like everything is squished to the right side of the dialog box. I can't remember exactly what the others looked like, but this one looks different.

    I did completely uninstall episode 305 before re-installing. I've tried several times with no luck.

    Could you please help me resolve this last issue?

  • User Avatar Image
    MattP Bloggers

    If you weren't prompted for your login details, then your settings are still saved on your computer. You can try removing your save folder (Documents\Telltale Games) from your system or hold the spacebar when you launch that episode to reset your prefs. If that doesn't work, you might need to remove the registry keys for the game. This is a tricky process, and unfortunately I can't walk you through it, but you may be able to find instructions by searching the internet.

Add Comment