User Avatar Image

Episode 2 black screen

posted by sullyk on - last edited - Viewed by 1.1K users

I bought the game off steam and finished episode one, but when i try to start episode 2 all i get is a black screen with the inventory slot of an axe on the side. I can move the mouse around and can hear sound but can't do anything.

29 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator

    Renaming the savegame folder
    ~/Library/Application Support/Telltale Games/TheWalkingDead/
    should be enough.

    You can then check if you can start Episode 2 with random choices to see if it helped.

  • I am also using Steam and am relatively experienced with Macs (though I am no expert!). I am only able to do what Beanzilla has been able to do, and his screenshot is an identical representation of what I see in my "Steam/TheWalkingDead" folder - "TheWalkingDead.app" on it's own.

    There is no prefs.prop file.

  • @DjNDB said: Renaming the savegame folder
    ~/Library/Application Support/Telltale Games/TheWalkingDead/
    should be enough.

    You can then check if you can start Episode 2 with random choices to see if it helped.

    Just to be clear, there is no save game folder and the directory quoted doesn't exist.

  • User Avatar Image
    DjNDB Moderator

    @Kalian said: I am also using Steam and am relatively experienced with Macs (though I am no expert!). I am only able to do what Beanzilla has been able to do, and his screenshot is an identical representation of what I see in my "Steam/TheWalkingDead" folder - "TheWalkingDead.app" on it's own.

    There is no prefs.prop file.

    I've checked that now. You should be able to browse the TheWalkingDead.app. Just right click (or CTRL click) on it and select "Show package contents".
    Please look for a prefs.prop in TheWalkingDead.app/Contents/Resources and its subfolders.

    @Kalian said: Just to be clear, there is no save game folder and the directory quoted doesn't exist.

    That's odd. I haven't seen anyone with a different savegame folder location.
    Have you tried opening it by pasting the path into Finders "Go to folder" function? (Go/Go to Folder... or CMD-SHIFT-G)

  • Yeah, it's just my inexperience with Macs shining through. Ok I've right-clicked it and opened up the "Contents/Resources/Pack/Default" folder and successfully found the "prefs.prop" file.

    Sorry, what am I doing with it now?

  • User Avatar Image
    DjNDB Moderator

    Move the prefs.prop out of the package, and try if you can start Episode 2.

  • done it, didn't work. Sorry!

  • User Avatar Image
    DjNDB Moderator

    Okay, there's something else you can try.
    Navigate to the savegame folder. Make a backup copy of the prefs.prop that's in there, and then replace the original with the prefs.prop from the package.

  • where would I find the savegame folder, moving prefs.prop out of the package did not work

  • User Avatar Image
    DjNDB Moderator

    You can navigate to the savegame folder by starting Finder, and selecting "Go/Go to Folder..." from the menu or pressing CMD-SHIFT-G, and pasting the path below into it.
    ~/Library/Application Support/Telltale Games/TheWalkingDead/

Add Comment