User Avatar Image

Can't find game in backup files after re-installation of Windows

posted by jnorman1998 on - last edited - Viewed by 239 users

I'm not sure if anyone out there has had this experience or not, but I have a very important question. I had to totally re-install my computer recently (to its original factory settings as if I had just bought it) and although I had backup files of everything, I can't figure out where "The Walking Dead" game is among those files. I had already finished through Chapter 2 before the re-installation, so I would like to continue play where I left off if possible. Is there anything I can do, or do I just need to re-download the game and start from scratch? Thanks in advance for any advice you can give me.

-Josh Norman :-)

3 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator

    It depends on whether you backed up the required files.

    Here are the usual savegame locations.
    Normal locations:
    Win Vista/7: %USERPROFILE%\Documents\Telltale Games\The Walking Dead
    XP: %USERPROFILE%\My Documents\Telltale Games\The Walking Dead

    Exceptions:
    If you run TWD in compatibility mode for win95 or win98/me it might save to:
    %PUBLIC%\Documents\Telltale Games\GameData
    or
    %PUBLIC%\Documents\Telltale Games\The Walking Dead

  • Thanks DjNDB for your time. I use an HP Pavillion P6000 series computer, and when I try to access my backup files, it starts with only a "D-OS" folder option, then I see the following folders: "hp", "MSOCache", "Program Files", "Program Data", "SWSETUP", "System.SAV", "Users", and "Windows". I have looked thoroughly through each of these folders, which all just seem to lead to more and more folders. I am so tired of looking. :-( I thought making back-up disks and executing a back-up recovery program would have allowed me to access the files in the same place that I had before the re-installation, but it appears that is not the case. Very frustrating.

  • User Avatar Image
    DjNDB Moderator

    What program did you use to create the Backup, and what configuration did you set up?

Add Comment