User Avatar Image

"WalkingDead101.exe" error - Still getting it after trying out official solutions

posted by rladngus on - last edited - Viewed by 619 users

Game crashes after clicking to get past the intro.

I went to properties on the executable file and checked for compatibility with Win 98/ME, checked Run as Admin, and checked to disable desktop composition. I fully meet the requirements. I even tried Steam's solution of running the DirectX installer manually in the Steam/.../the walking dead/DirectX folder.

my specs are:

OS: Windows 7 Ultimate, 32-bit (6.1, Build 7600)
Laptop Model: Dell XPS M1530
Display: nVidia GeForce 8600M GT
Processor: Intel Core 2 Duo (T8300) @ 2.40 GHz
RAM: 4 GB
DirectX: DirectX 11


Please help.

18 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator

    Those of you with the crash directly after the "Click to continue" message, please try disconnecting from the internet, by disabling your network adapter.

  • Run Directly From STEAM method: (what I use)

    Open STEAM common folder.

    Navigate to "The Walking Dead" folder.

    RIGHT-click your walkingdead101.exe select "Properties"

    Navigate to the "Compatibility" tab at the top

    Check the box for "Run this program as an administrator"

    Click "Apply" & "OK"

    Run from STEAM ~ Your welcome

    --------------------------------------------------------


    Shortcut Method: (slightly more secure if you're paranoid)

    Open STEAM common folder.

    Navigate to "The Walking Dead" folder.

    RIGHT-click drag your walkingdead101.exe to your desktop and select "create shortcut"

    Right click the shortcut, select "Properties"

    Navigate to the "Compatibility" tab at the top

    Check the box for "Run this program as an administrator"

    Click "Apply" & "OK"

    Run Shortcut ~ Your welcome


    --------------------------------------------------------

    Common Folder Location: http://lmgtfy.com/?q=steam+common+folder+location+windows+7

    NOTE: Running as administrator resolves 99.99% (exaggeration) of the issues games have with crashing at startup on Windows 7 especially the 64 bit version. Try this with ALL applications, games or otherwise, if you have start-up crash issues.

  • Also STILL getting error after trying basically EVERYTHING and searching forums for hours upon hours. For me the game worked perfect then a few days ago I try it and bam the failed to launch .exe problem happened. Some people are saying simply right click the exe and run as admin. I cannot change the permissions to do that. It says I don't have admin rights to the file... I tried the compatibility change to no avail... uninstalling verifying integrity of game files etc.. I don't get why I can't change the permisions to that specific file. I disabled antivirus and enabled game thru windows firewall also. What could of possibly have changed to cause this? I DONT GET IT. I am fed up and I don't see anywhere I can get a refund. Is that even possible? This is the first time I have ever had a game I could not get to work. Im pretty savy with pc's and software. I'm sick of spending all this time trying to figure it out.

  • User Avatar Image
    DjNDB Moderator

    @mikeaaronc said: Also STILL getting error after trying basically EVERYTHING and searching forums for hours upon hours. For me the game worked perfect then a few days ago I try it and bam the failed to launch .exe problem happened.



    Does it work again if you rename the savegame folder?
    Win Vista/7: %USERPROFILE%\Documents\Telltale Games\The Walking Dead
    XP: %userprofile%\My Documents\Telltale Games\The Walking Dead

  • @DjNDB said: Does it work again if you rename the savegame folder?
    Win Vista/7: %USERPROFILE%\Documents\Telltale Games\The Walking Dead
    XP: %userprofile%\My Documents\Telltale Games\The Walking Dead



    Within that Walking Dead folder I have a SyncFs folder a preps.prof file and 8 savegame files. Do you mean change the name of the Walking Dead folder itself?

  • User Avatar Image
    DjNDB Moderator

    @mikeaaronc said: Do you mean change the name of the Walking Dead folder itself?



    Yes.

  • I changed the name of the folder. It created files into that folder when I tried to launch it. I was able to change to compatibility mode with that .exe in the new folder and steam told me to not run it in that mode and it wouldn't launch.

  • User Avatar Image
    DjNDB Moderator

    Ah, i didn't know that you had the steam version. By default it uses steamcloud and just downloads the savefiles again.

    Please first disable steam cloud for TWD (In Steam, right click TWD and select "properties". Open the tab "updates" and remove the checkbox from "Enable Steam cloud synchronization for TWD").

    Then try renaming the savegame folder again.

  • GOT IT... It was COMODO Antivirus after all. I completely removed the program, deleted all entries I could find in the registry. Deleted all Walking Dead files also and redownloaded. Why would TWD be the ONLY program I have to do this for? I suggest anyone who is having these problems do the same with their ANTIVIRUS program... NOT just enabling it as a trusted file... completely deleting all instances of it. It's sad I have to do it but at least I can play the game now...

  • I had the game refunded through Steam a couple of weeks before christmas. The game just didn't want to work. I had tried everything. Then I realized how ridiculously problematic it was just to get the game to launch properly and thought it isn't worth keeping.

Add Comment