User Avatar Image

Black Screen Issue

posted by cjmp8 on - last edited - Viewed by 466 users

Hi, I know that there has been some talk about this issue on the forum before, but nothing I have tried seems to work. I just completed episode 1 and even let the credits roll all the way through before trying to continue on to episode 2. When I try to load my game on episode two, my screen just goes black and stays that way. Matt P gave the suggestion to rewind to a place where the game would load and play through again and that I should experience the problem anymore. Well I have played the last chapter of episode 1 about 5 times and episode two will still not load. Someone help, it's so frustrating to have paid for something and not be able to use it. Thanks!!!

19 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator

    I assume you checked the Sticky about Black screens?

    Please follow the instructions to run the Support Tool and attach the resulting "support_data.zip" to your next reply in this thread.

  • User Avatar Image
    DjNDB Moderator

    @cjmp8 said: Oh wait, this, right?

    Yes, that's the right one.

    Do you run the game as admin or with any other special settings like compatibility mode?

    There is an extra prefs.prop in the install folder
    "C:\Program Files (x86)\Steam\steamapps\common\The Walking Dead\Pack\default" which should not be there.

    Please go to your savegame folder ( %USERPROFILE%\Documents\Telltale Games\The Walking Dead\ ) and rename prefs.prop to prefs.prop.orig

    Then copy the "C:\Program Files (x86)\Steam\steamapps\common\The Walking Dead\Pack\default" prefs.prop to the savegame folder, and delete it from the install folder.

  • Thanks! Got it. Gonna play it all night!

  • I'm having this same problem but I can't locate the install folder you're talking about.

  • User Avatar Image
    DjNDB Moderator

    @Dragharlen said: I'm having this same problem but I can't locate the install folder you're talking about.

    The solutions are individual to a persons situation. Do this please:
    @Dragharlen said:
    Please follow the instructions to run the Support Tool and attach the resulting "support_data.zip" to your next reply in this thread.

  • I downloaded it but I don't really know what to do from here. I'm not very tech savvy.

  • User Avatar Image
    DjNDB Moderator

    @Dragharlen said: I downloaded it but I don't really know what to do from here. I'm not very tech savvy.

    Next you need to unzip the PC_Support_Tool.zip by right clicking on it, selecting "Extract All" and confirming the dialogs that show up.

    If you don't see the "Extract All" option, you can just double click the PC_Support_Tool.zip. It should show a 7z folder and create_support_data.bat in a new window. Press CTRL-A to select both. Then just drag them to the desktop, or any other folder you know how to locate, and close the window you selected the files in.

    Then you just double click on the create_support_data.bat on your desktop (or other location you chose).
    It should create some files in that location.

    In this forum, press the "Manage attachments" button below the place you type in. There, click "Browse" and select the "support_data_pc.zip" . Then click on "upload".
    Finally, click on "submit reply" to send the attachment.

  • I'm having the same issue; a black screen whenever I try to start the second chapter on my second play through. I found the two pref.prop files (one in steamapps, the other in the Telltale folder with the saved games), I might have effed up though. I replaced the one in the install folder with the one from the saved games folder, instead of vice-versa and... did not back up a copy of the old pref.prop that had been there. :<

    The pref.props should be synced now, but it erased my progress on my second play through, which, as it turns out is no big deal since I can still rewind the one from my first game. But whenever I did rewind and try to start the 2nd chapter, I get the same black screen issue. I tried looking for extra pref.prop files in the install folder (which if I'm right is the one in the Steamapps folder) but was unable to locate any. Any advice?

    Also thanks for volunteering to help all of us lost souls!

Add Comment