User Avatar Image

Black Screen Issue

posted by cjmp8 on - last edited - Viewed by 265 users

Hi, I know that there has been some talk about this issue on the forum before, but nothing I have tried seems to work. I just completed episode 1 and even let the credits roll all the way through before trying to continue on to episode 2. When I try to load my game on episode two, my screen just goes black and stays that way. Matt P gave the suggestion to rewind to a place where the game would load and play through again and that I should experience the problem anymore. Well I have played the last chapter of episode 1 about 5 times and episode two will still not load. Someone help, it's so frustrating to have paid for something and not be able to use it. Thanks!!!

19 Comments - Linear Discussion: Classic Style
  • I'm having the same issue; a black screen whenever I try to start the second chapter on my second play through. I found the two pref.prop files (one in steamapps, the other in the Telltale folder with the saved games), I might have effed up though. I replaced the one in the install folder with the one from the saved games folder, instead of vice-versa and... did not back up a copy of the old pref.prop that had been there. :<

    The pref.props should be synced now, but it erased my progress on my second play through, which, as it turns out is no big deal since I can still rewind the one from my first game. But whenever I did rewind and try to start the 2nd chapter, I get the same black screen issue. I tried looking for extra pref.prop files in the install folder (which if I'm right is the one in the Steamapps folder) but was unable to locate any. Any advice?

    Also thanks for volunteering to help all of us lost souls!

  • User Avatar Image
    DjNDB Moderator

    @Keepy said: I tried looking for extra pref.prop files in the install folder (which if I'm right is the one in the Steamapps folder) but was unable to locate any. Any advice?



    Looking at the data.txt the support tool created helps finding these. Here's all the prefs.prop files in your user folder and install location.

    -rw-r--r-- 1 themagicalbum staff 58K Jan 9 13:58 /Users/themagicalbum/.Trash/prefs.prop
    -rw-r--r-- 1 themagicalbum staff 58K Jan 9 13:58 /Users/themagicalbum/.Trash/prefs.prop copy
    -rw-r--r-- 1 themagicalbum staff 58K Jan 9 14:18 /Users/themagicalbum/.Trash/TheWalkingDead/prefs.prop
    -rw-r--r-- 1 themagicalbum staff 49K Feb 13 02:55 /Users/themagicalbum/Library/Application Support/Steam/SteamApps/common/The Walking Dead/TheWalkingDead.app/Contents/Resources/Pack/default/prefs.prop
    -rw-r--r-- 1 themagicalbum staff 58K Feb 13 02:16 /Users/themagicalbum/Library/Application Support/Telltale Games/thewalkingdead/prefs.prop.orig

    please open a terminal and try running:

    mv /Users/themagicalbum/Library/Application\ Support/Steam/SteamApps/common/The\ Walking\ Dead/TheWalkingDead.app/Contents/Resources/Pack/default/prefs.prop ~/prefs.prop

    cp /Users/themagicalbum/Library/Application\ Support/Telltale\ Games/thewalkingdead/prefs.prop.orig /Users/themagicalbum/Library/Application\ Support/Telltale\ Games/thewalkingdead/prefs.prop

    That will remove the prefs.prop from the steam folder, and restore a prefs.prop from Feb 13 02:16 in your savegame folder.

    If that doesn't help, you can try:

    cp ~/prefs.prop /Users/themagicalbum/Library/Application\ Support/Telltale\ Games/thewalkingdead/prefs.prop

  • Hi, I'm having a similar black screen issue. I went to the sticky about it but it didn't help. What happened was yesterday I played part of episode 2 offline and then closed it, assuming it would autosave. Today, I tried to open the file while also offline and I was stuck on the black screen. I tried doing it online but it still wouldn't work. Here's my zip folder.

    Thanks for volunteering! It's really appreciated!

  • User Avatar Image
    DjNDB Moderator

    @quiddative said: prefs.prop Locations:

    -rw-r--r-- 1 quiddative staff 28K 26 Feb 00:52 /Users/quiddative/Library/Application Support/Steam/SteamApps/common/The Walking Dead/TheWalkingDead.app/Contents/Resources/Pack/default/prefs.prop
    -rw-r--r-- 1 quiddative staff 25K 26 Feb 00:52 /Users/quiddative/Library/Application Support/Telltale Games/TheWalkingDead/prefs.prop



    You do have multiple prefs.prop files.

    Please run this script to fix it. It creates backup copies of both prefs.prop files, and moves the Steam prefs.prop to the savegame folder.

  • I am having the same issue with the black screen. Hoping you can help...thanks!

  • User Avatar Image
    DjNDB Moderator

    @cbjamn said: /Users/chriscolbert/Library/Application Support/Telltale Games/TheWalkingDead
    -rw-r--r-- 1 chriscolbert staff 32K Mar 3 01:02 prefs.prop

    /Applications/TheWalkingDead.app/Contents/Resources/Pack/default:
    -rw-r--r-- 1 chriscolbert admin 41K Mar 3 01:02 prefs.prop



    You have multiple prefs.prop files too, but yours is in a different location. The one in /Applications is the bigger one, so we'll try to use that.

    Please run this script to fix it. It is an adapted version of the one from above.
    It creates backup copies of both prefs.prop files, and moves the /Applications prefs.prop to the savegame folder.

  • Worked like a charm...Thanks!!! I can finally get back to killing zombies!

  • so everything was working fine until my nephew wanted me to switch the settings to view the game in full screen. After doing that, whenever I click on the icon, it looks like the game is going to launch but then it just displays a large pixelated version of my desktop. I have to esc from the "game" to get my normal desktop back. Needless to say, I can't even get into the settings screen to switch the view back.

  • User Avatar Image
    DjNDB Moderator

    @cbjamn said: so everything was working fine until my nephew wanted me to switch the settings to view the game in full screen. After doing that, whenever I click on the icon, it looks like the game is going to launch but then it just displays a large pixelated version of my desktop. I have to esc from the "game" to get my normal desktop back. Needless to say, I can't even get into the settings screen to switch the view back.



    You can switch back to windowed mode by pressing Command + F while the game shows the pixelated screen.
    Then you can try setting the resolution to 1280 x 800 in the games graphics menu, and press Command + F once again to see if it works in full screen mode.

Add Comment