User Avatar Image

I'm sure this issue has been brought up before...

posted by Machu4 on - last edited - Viewed by 382 users

I own the Xbox 360 version of the game, I downloaded it off Xbox LIVE and I have greatly enjoyed episodes 1 and 2, I have beaten both episodes twice because of this issue. Every time I click "play" on episode 3 it restarts my save at episode 1. I have tried copying my save into different slots, I have restarted my xbox, I have gone to the dashboard, I have re-downloaded the entire game and each episode I have purchased three times and nothing works. I really want to play this game but it doesn't look like anything will work. I have even tried skipping episode 3 and going straight to episode 4 but all I get is a black screen. Is there anything I can do? How do I re-download the title update? That's the only thing I haven't tried so far. Please, if anyone has experienced the same problems and has come up with a solution, please reply.

4 Comments - Linear Discussion: Classic Style
  • Seriously, no matter what I do, nothing fixes this. I just cleared my cache and the exact same thing happened, I don't get it. Is it possible for me to get a refund?

  • Now I can't even delete the game from my Xbox, "Can't Pefrom Action, There was a problem performing that action." What the hell guys?


    keep a back up to copy over any glitched saves

    1. once you complete chapter 2 and the credits are done go to your stem memory options...DO NOT START THE NEXT CHAPTER

    2. delete chapter 2, NOT YOUR SAVE

    3. delete chapters 4, and 5

    4. reload the game and start chapter 3 SHOULD load it fine

    5. when you complete chapter 3 and the credits are done delete chapter 3 and redownload chapter 4

    6. rinse and repeat

    found this my self. I will make sure to never pay money for any game you have a part in for the rest of my life, same goes for my family and friends....

Add Comment