User Avatar Image

Problem with lauching Walking episode 3

posted by quentin7 on - last edited - Viewed by 318 users

I played the two first episodes of Walking Dead (I bought the 25$ pack) with no problem! Then, I launched the game and it tells me that I didn't pay it and I have to pay it!!!

I didn't try anything, I didn't uninstall the game or anything else!!!!! PLZ Help me

7 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator

    I moved this to activation support.

    I don't see anything unusual in your game files.
    Is the computer you try to play on connected to the internet while you start the game?

  • Yeah it's connected, and it's still not working even with internet

  • User Avatar Image
    DjNDB Moderator

    Please try if it works, if you create a new windows user account and run the game there.

  • Fuck yeah it works =)! How is it possible?

  • User Avatar Image
    DjNDB Moderator

    Something must be wrong with the licensing information. I haven't found a good workaround for that issue yet and don't know why it happens.

    Does it still work if you take the prefs.prop and all .save files from
    %userprofile%\Documents\Telltale Games\The Walking Dead
    and copy them to the respective location in the new user account?

  • I don't understand what you want me to do?! I play the same game for both of the account!!

  • User Avatar Image
    DjNDB Moderator

    I am trying to figure out why it doesn't work on the original account.
    It is possible that it's an issue with the data in the savegame folder or the registry, because that's what's different for both windows accounts.

    On the new account, your savegames are missing. Please open the windows explorer and navigate to the savegame folder:
    C:\Users\Quentin\Documents\Telltale Games\The Walking Dead
    There you should find files named "prefs.prop" and "save_1.save", "save_2.save" and so on.
    Open another windows explorer window and open the same path with the new user account name, instead of "Quentin".

    Now go back to the "Quentin" explorer window, select the prefs.prop and all files ending on .save, and copy them to the explorer window with the new account's folder.

    Finally try starting the game on the new account again.

Add Comment