User Avatar Image

The Walking Dead crashing on launch.

posted by HardCorePaul on - last edited - Viewed by 3.5K users

Bought and downloaded the game from Steam, downloaded and installed today without any problems at all. However, when I launch the game, the screen turns black to go into the game for a second then goes back to my Steam library with the usual Windows dialogue box "The Walking Dead101.exe has stopped working." appears. That's all that happens, and I can't play the game at all...

24 Comments - Linear Discussion: Classic Style
  • Here is the crash details for additional information. Is there a fix available?

  • User Avatar Image
    DjNDB Moderator

    Please try the suggestions from the support FAQ.

    If it still crashes afterwards, please follow the instructions to run the Support Tool and attach the resulting "support_data_(pc|mac).zip" to your next reply in this thread.

  • I believe I've done everything correctly.

  • User Avatar Image
    DjNDB Moderator

    You only uploaded the data.txt file. please upload the support_data_pc.zip.

  • User Avatar Image
    DjNDB Moderator

    Please try if deleting the prefs.prop from "C:\Users\Paul\Documents\Telltale Games\The Walking Dead" helps.

    Please also try if you can start the game, if you disconnect from the internet.

  • No sorry, neither of those work. I turned off my network connection completely, and tried then. I even exited and restarted Steam, and tried running the game in offline mode. Still the exact same problem as detailed above in the original post. However, I've noticed that the prefs.prop file keeps returning to the folder I delete it from. Is this normal?

  • User Avatar Image
    DjNDB Moderator

    Yes, the prefs.prop is supposed to return. We just had to rule out it is corrupted.

    At what point does the crash occur, before or after the "click to continue" screen?
    What security software do you have running?
    Does it still crash if you press Alt-Enter to put the game into windowed mode?

  • I've never seen a "click to continue" screen before, so before that. The game crashes literally just a second, maybe two seconds after the screen turns black as the game launches...
    McAfee is my security software.
    Yes it still crashes even when I press Alt-Enter to put the game into windowed mode, though nothing happens as the game doesn't get the chance to go windowed. It crashes practically immediately.

  • User Avatar Image
    DjNDB Moderator

    I see. I don't know the cause yet, but i have some things you can try, one after the other.

    - Running the game during a clean boot (see below). This should also disable your McAfee software, if it doesn't, try doing that manually.

    - Disconnecting all non essential USB devices and the "Razer Mamba Charging dock" from your Laptop

    - Uninstalling the "MotioninJoy Virtual Game Controller"

    - Updating your Laptop's BIOS

    Booting clean in Windows Vista / 7:
    1. Click Start --> Type msconfig --> Press Enter
    2. On the General tab, choose Selective Startup
    3. Uncheck Load Startup Items
    4. Select the Services tab
    5. Check Hide all Microsoft services
    6. Click Disable all
    7. If running the game on Steam, re-check the "Steam Client Service"
    8. Click on OK
    9. Click Restart.
    10. After reboot, run the game to see if it works.

    After performing the necessary steps, restore your settings by doing the following:

    1. Click Start --> Type msconfig --> Press Enter
    2. On the General tab, choose Normal Startup
    3. Click Ok
    4. Click Yes, when asked to restart your computer

Add Comment