User Avatar Image

Loading savegames of episode 2 runs into blank screen

posted by kringel on - last edited - Viewed by 198 users

Dear all,

I currently can't load my savegames of episode 2 anymore. Everytime I "continue" one I run into the blank screen issue described in the sticky thread (checked other "savegame issue" threats as well before posting mine). My screen is not entirely blank though: I can see the fire axe on the left middle of the screen - and I hear the corresponding sounds.

When I start a new game, I can load savegames - at least those from episode 1.

I bought the game via Steam and have already checked file integrity via Steam's built-in routine - no errors found.

Please find attached my "support_data_pc.zip".

Any suggestions are very welcome!

Regards,
-k

4 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator

    I don't see anything unusual in your support data.

    If you .zip and upload your prefs.prop and *.save files i can take a look at them.
    Please upload them to an instant filehoster and post the download link.

  • Thanks for your fast reply!
    @DjNDB said: I don't see anything unusual in your support data.Nice to hear for a start ;)
    @DjNDB said: If you .zip and upload your prefs.prop and *.save files i can take a look at them.
    Please upload them to an instant filehoster and post the download link.Here you are. wikisend is a great service :)

  • User Avatar Image
    DjNDB Moderator

    I analyzed your savegames and i have bad news. It seems they are severely corrupted. Currently the game tries to load files that don't exist for slot 1 and 2. Even rewinding didn't help for slot 1, because the earlier files are missing too.
    Only slot 3 has a working savegame at the beginning of Episode 1. It loads two save files though, but I don't know if that's normal in some cases.

    Slot 1 (Episode 2): save_18.save
    - Chapter 2: infected save_16.save
    - Chapter 2: Motor inn save_15.save
    - Chapter 1: Bear trap save_14.save
    - Chapter 1: The woods save_12.save
    Slot 2 (Episode 1): save_13.save
    Slot 3 (Episode 1): save_17.save and save_19.save

    I even tried manually loading the latest existing .save files using a workaround, but also got the black screen.

    This requires some manual intervention.

    Please first disable steam cloud for TWD (In Steam, right click TWD and select "properties". Open the tab "updates" and remove the checkbox from "Enable Steam cloud synchronization for TWD").

    Then I see only 2 options at the moment

    1. If you have a recent backup of your system, try extracting the savegames from it.
    Otherwise you can try the "restore previous version" feature (right click, "properties", "restore previous version") on the savegame folder. Maybe system restore has a backup from a time before the problem occured.

    2. You can delete the savegame folder, and start over.


    I still don't know how it happened though. It could have been a steam cloud sync issue. Did you ever run the game on another computer with the same steam account?

  • Hey Dj,

    I restored the savegames from a backup from last sunday and so can start my game at the beginngin of ep2. It's not as far as I've been but it's also not as worse as starting over again ^^

    I had an error message today from Steam which sounded like "you're data is out of sync. do you want to use local (older) or cloud (newer) data). which do you want to use?" I chose cloud then and maybe that killed my savegames.

    I deactivated Steam Cloud for TWD now. And no, I didn't use my Steam account on another PC for years ^^

    Thanks again for sharing your wisdom with me :D

    You can close this thread now if you want to.

    Bye²,
    -k

Add Comment