User Avatar Image

Storage Error

posted by GREYxDUZxKRUSH on - last edited - Viewed by 272 users

Ive finished this game twice. On my third save slot started a game made it to the very end of episode four and got a storage error message. I rewinded back to episode three and proceeded on but mid way through four it done it again. So I deleted the whole file from save slot three and started a new game. Now it gave me storage error in episode one. I have brand new xbox with 320 gig storage that has 280 left. Can someone help me out?

6 Comments - Linear Discussion: Classic Style
  • I've been getting the Storage Device Lost error as well but it doesn't seem to be something that Telltale can replicate in order to find out why it is happening.

    Unfortunately it looks as if we are stuck unable to play.

  • I just deleted everything and reinstalled the game and update. I started new game and got the same storage error in episode one. Will someone from telltale please reply?

  • If they cannot replicate it I will explain what I was doing when it happened to me. IDK if it will help but it can't hurt. SPOILER ALERT----SPOILER ALERT. At the end of episode 4 right after Lee gets bitten you had to choose who is coming to save Clem. I chose dialogue that I did not want.Either right before or during the scene change I paused the game and selected main menu. Then I went back to the file and hit continue. After the load I proceeded as normal when Lee is about to show the bite or hide it choice storage error appeared. I hope this helps.

  • This happened to me on my 1st slot when i replayed it. Right as you get the screwdriver from the pick up :(

  • @GREYxDUZxKRUSH said: I just deleted everything and reinstalled the game saves and update. I started new game and got the same storage error in episode one.

    I did this a second time and it works.

  • Hi all,

    I've started getting this as well, and have just sent the following email off to Telltale Games Support. Spoilers below:


    Greetings Telltale Games Support,

    I hope you're doing well! I'm currently replaying through The Walking Dead on my Xbox 360 (my third playthrough) and I regret that I've begun experiencing the "Storage Device Lost" error (picture of the error message attached). I purchased the game via Xbox LIVE during the 2012 Boxing Week sale, and completed my first playthrough this past January and my second playthrough this past March without issue.

    My Xbox 360 Pro console is a refurbished console sent to me under warranty by Xbox Support in June 2010. Attached is my 120 GB HDD (purchased new in November 2008) and I have 43 GB of space free. No USB flashdrive is presently connected and Cloud Storage is enabled. I am connected to Xbox LIVE as I play, and I am connected wirelessly using the original Xbox 360 Wireless Networking Adapter. Note that I live in Canada and to the best of my knowledge I have the most recent Title Update.

    As this is my third playthrough, all three save slots are now occupied, and this save game is in the third slot. Note that I am also saving to my HDD.

    The error first occurred last night around 11:20 pm towards the end of Episode 4. Right when you are choosing who will come with you to search for Clementine, I told Ben to remain behind, paused the game, and selected Exit. The error message occurred. I then rebooted the game and tried to load my save a few times, and each time it would either load to a black screen (the Xbox Guide would still work) or freeze the console completely at the Loading screen, forcing a complete reboot.

    After a power-cycle on my console I rewound Episode 4 by two checkpoints and was able to complete the Episode without issue. I then backed my save file up to Cloud Storage.

    This morning, around 12:20 pm, I was playing Episode 5, and when Lee grabs the knife from the kitchen cupboard and begins running to the front door of the mansion, the error message occurred again and dropped me back to the title screen. I then rewound to the previous checkpoint, and the error message occurred again, however this time it did so when transitioning from the yard into the mansion as the dead approached.

    I took a break and began again around 3:45 pm, this time playing from my Cloud Storage, which started me off at the beginning of Episode 5. Note the error message occurred as Lee was running for the front door of the mansion during "The Siege."

    After the error occurred this morning in Episode 5, I powered down my console, detached and reattached my HDD to make sure it was on properly, otherwise it has not been moved. My internet connection has also not cut out, and Cloud Storage appears to be working properly.

    Can you please advise me on additional troubleshooting steps or a fix for this issue?

Add Comment