User Avatar Image

TWD - Won't start up

posted by graemeakerby on - last edited - Viewed by 385 users

Hi, I purchased The Walking Dead 5 episodes yesterday on Steam. I've installed it and it won't boot up. All you get is a black screen then it returns to Windows and shows a message: WalkingDead101.exe has stopped working. I've tried running it as Admin, running it in Windows XP SP3, Vista SP2 and 7 compatibility modes. I've tried running the directx install file as Steam support said to do. I've checked all my drivers and they are upto date.

I've read online and this is a common issue but there has been no official fix applied to the game.

My PC can easily run the game: i5 3570K, Radeon 7950, 16GB DDR3 RAM etc...

Please may you help me fix this issue as it is very disappointing.

7 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator

    Please follow the instructions to run the Support Tool and attach the resulting "support_data_pc.zip" to your next reply in this thread.

  • Ok I've attached the file as requested.

  • User Avatar Image
    DjNDB Moderator

    I am not sure what causes it, but you can try a few things.

    Please try replacing the prefs.prop in your savegame folder ( %USERPROFILE%\Documents\Telltale Games\The Walking Dead ) with the one in
    this .zip file.
    It is set to 800x600 with all graphics settings off/minimal in windowed mode.

    Description: Speakers (High Definition Audio Device)
    Date and Size: 11/21/2010 04:23:47, 350208 bytes


    You can also try updating to the latest Realtek HDA Driver.

  • That didn't work, although there is a change, when loading it doesn't even goto a black screen before the error comes up.

  • User Avatar Image
    DjNDB Moderator

    Does the change come from the Sound driver or the prefs.prop?

    I noticed the integrated "Intel(R) HD Graphics 4000".
    Can you try disabling it (In the BIOS and/or Device manager)?

  • I don't know, I only noticed it after installing the sound driver, I didn't notice it after the prefs.prop. I have just tried disabling the Intel graphics via Device Manager. TWD still won't open.

  • User Avatar Image
    DjNDB Moderator

    One more thing you can try is, if disconnecting from the internet helps.

    If it doesn't it might be worth looking at what the process does before it crashes.
    Please start your system into a clean boot (see below).
    Then start process monitor.
    Then immediately try starting the game again. Process monitor will log what the game does while it tries to start. Once the games .exe is closed (you can check in the Task manager), press CTRL+E in process monitor to stop event capturing. Then save the process monitor log (in the menu select "file/save", choose "All Events" and "PML Format", and choose a location).
    Finally .zip the PML file (which will reduce the size significantly), and upload it to an instant filehoster and post the download link.

    Booting clean in Windows Vista / 7:
    1. Click Start --> Type msconfig --> Press Enter
    2. On the General tab, choose Selective Startup
    3. Uncheck Load Startup Items
    4. Select the Services tab
    5. Check Hide all Microsoft services
    6. Click Disable all
    7. If running the game on Steam, re-check the "Steam Client Service"
    8. Click on OK
    9. Click Restart.
    10. After reboot, run the game to see if it works.

    After performing the necessary steps, restore your settings by doing the following:

    1. Click Start --> Type msconfig --> Press Enter
    2. On the General tab, choose Normal Startup
    3. Click Ok
    4. Click Yes, when asked to restart your computer

Add Comment