User Avatar Image

WalkingDead101.exe

posted by Chaos1234 on - last edited - Viewed by 905 users

Game keeps crashing. I don't know why, used to work. Now it doesn't.

25 Comments - Linear Discussion: Classic Style
  • That doesn't seem to work either. Ugh. I guess my money wasn't exactly well spent. I was really hoping to be able to play this again.

  • But thanks, it was a great string of advice

  • User Avatar Image
    DjNDB Moderator

    I have not given up entirely yet. The steam compatibility mode thing was the most likely cause so far, but there are other less likely things that can sometimes cause problems.

    Do you have any security software running that you could try to disable?

    Disconnecting from the internet is worth a try too.

  • Well I have to go for now, I will try these when I have some time.

  • And what do you mean by security software?

  • User Avatar Image
    DjNDB Moderator

    @Chaos1234 said: And what do you mean by security software?

    Personal Firewalls, Internet Security suites, Antivirus and the like.

  • Tried to do that, didn't help.

  • User Avatar Image
    DjNDB Moderator

    It's all a bit weird.
    Have you already tried running the game in compatibility modes?

    - Navigate to the install folder in windows exlorer ( C:\Program Files\Steam\steamapps\common\The Walking Dead\ )
    - Right click WalkingDead101.exe and select "properties"
    - Open the "Compatibility" tab
    - Check "run this program in compatibility mode for"
    - Select "Windows XP (Service Pack 3)"

    and try to run the game.

    If it still crashes, please try the same with compatibility mode for "Windows 98/ME".

  • On the steam message boards there are lot's of people complaining thata the game crashes when you try to start it.

    i tryed diferent things, but the best answer seems to be.

    [quote]This is promising.

    Your Steam client is running in Vista compatibility mode, which is known to cause crashes.

    Please check the properties of the Steam.exe and your Steam icons and disable any compatibility mode settings.
    Sometimes compatibility mode is checked, but is grayed out. Then you have to click on "Change settings for all users" at the bottom to disable the checkbox.
    Afterwards check if the steam client now shows "Operating System Version: Windows 7" in "help/system information" and try if the game works.[/quote]

    also you can change the properties of the walkingdead101.exe and put it in XP sp3 mode seems to work sometimes, disconnecting your 360 controller seems to help (most on windows 8)
    when i enabled "bureaubladsamestelling uitschakelen" the 4th checkbox in the property's tab of the walkingdead101.exe the game seems to start but only in windowed mode.

    my safegame was also corrupted from the manny crashes...

Add Comment