User Avatar Image

Choppy/lagging game/cutscenes

posted by Dimol on - last edited - Viewed by 1.3K users

Hello!
At first, my game had that '*.exe stopped working' error, but I fixed this by making compatibility mode with Wi 98/ME, and it worked.

Now I have problem with game lagging - it's very uncomfortable, it destroys the fun of playing the game.
I've tried to turn off shadows, it helped, but only a bit. All my settings are on low. I've turned Windows Aero when I play game. I have no programs, that can interrupt game - Xfire, Antiviruses or something. I have bought game on Steam.
i5 2500K
GF GTX 560TI
8GB RAM
Windows 7

Any ideas? :/

8 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator

    Let's try if we can find a better way to fix the crash.
    Please disable compatibility mode and check if the game crash creates an entry in the
    event viewer in the "Windows Logs/Application" section.
    If so, right click the entry, select "copy the details as text", and paste them in a new reply.

  • I don't know what's point of that, but as you said:

    [quote]Nazwa dziennika:Application
    Źródło: Application Error
    Data: 2013-07-04 19:02:46
    Identyfikator zdarzenia:1000
    Kategoria zadania:(100)
    Poziom: Błędy
    Słowa kluczowe:Klasyczny
    Użytkownik: Nie dotyczy
    Komputer: DimolPC
    Opis:
    Nazwa aplikacji powodującej błąd: WalkingDead101.exe, wersja: 2013.4.4.20609, sygnatura czasowa: 0x515df55b
    Nazwa modułu powodującego błąd: ntdll.dll, wersja: 6.1.7601.17725, sygnatura czasowa: 0x4ec49b8f
    Kod wyjątku: 0xc0000374
    Przesunięcie błędu: 0x000ce6c3
    Identyfikator procesu powodującego błąd: 0xffc
    Godzina uruchomienia aplikacji powodującej błąd: 0x01ce78d84cd154f8
    Ścieżka aplikacji powodującej błąd: D:\Gry\SteamGry\steamapps\common\The Walking Dead\WalkingDead101.exe
    Ścieżka modułu powodującego błąd: C:\Windows\SysWOW64\ntdll.dll
    Identyfikator raportu: 8c1160dd-e4cb-11e2-baa0-005056c00008
    Kod XML zdarzenia:
    100021000x800000000000007580017ApplicationDimolPCWalkingDead101.exe2013.4.4.20609515df55bntdll.dll6.1.7601.177254ec49b8fc0000374000ce6c3ffc01ce78d84cd154f8D:\Gry\SteamGry\steamapps\common\The Walking Dead\WalkingDead101.exeC:\Windows\SysWOW64\ntdll.dll8c1160dd-e4cb-11e2-baa0-005056c00008[/quote]

  • User Avatar Image
    DjNDB Moderator

    That looks like a common issue that happens when Steam is running in compatibility mode.

    Please check the properties of the Steam.exe, your Steam icons, and the games .exe files, and disable any compatibility mode settings.
    Sometimes compatibility mode is checked, but is grayed out. Then you have to click on "Change settings for all users" at the bottom to disable the checkbox.
    Afterwards try if the game works.

  • Now game works without any compatibility mode, but it want's me to start new game, thanks...

  • User Avatar Image
    DjNDB Moderator

    @Dimol said: Now game works without any compatibility mode, but it want's me to start new game, thanks...

    That should be fixable. The game uses a different savegame folder location in win98 compatibility mode.

    You should find your saves at
    %PUBLIC%\Documents\Telltale Games\The Walking Dead
    copy them to
    %USERPROFILE%\Documents\Telltale Games\The Walking Dead
    and you should have them back.

  • Man, you saved my ass, sorry for my ironic 'thank you', and now honest - THANK YOU. I will tell you what with my chopps/lags tomorrow, I can't play more today. I ask you to post somethinig under this post, so that you can see my response tomorrow, beacuse I don't know if there are enabled posting under self posts.
    Thanks!

  • User Avatar Image
    DjNDB Moderator

    You're welcome. It should help with the lags. At least it did for other users.

  • Game is working good as hell, there's no lags on max graphics settings. Thank you again ;) .

    Greetings.

Add Comment