User Avatar Image

Game does not create save files

posted by lwgnlseven on - last edited - Viewed by 583 users

Hey guys I'm having problems with the save files. My saves were messed up after a long time of playing. So I uninstalled the game and deleted all the files and was going to replay the game over again. While playing the game, it uses slot 1 to record saves and I can continue playing without problem. But problem is, the game isn't creating save files in the "My Documents > Telltale Games" Save folder. What I wanted to do was create a backup of those saves just in case, for future reference.

But like I said, it doesn't create any saves. My last playthrough had recorded 96 save files. But so far I can't get a single one to be created. All I have in that folder is a sync.fs folder and prefs.prop. It must be saving the progress somewhere but its not saving in the usual folder. Anyone know how to fix this?

4 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator

    I notice you also experienced stuttering. Do you run the game in some compatibility mode?
    E.g. Win 98 compatibility mode causes stuttering for some users. It also changes the savegame folder to
    %PUBLIC%\Documents\Telltale Games\The Walking Dead

  • @DjNDB said: I notice you also experienced stuttering. Do you run the game in some compatibility mode?
    E.g. Win 98 compatibility mode causes stuttering for some users. It also changes the savegame folder to
    %PUBLIC%\Documents\Telltale Games\The Walking Dead

    Yes there is a folder in public my documents that seems to be showing the right saves indeed. I wiped it out and started a new game and the first save it created was save_6. 2nd save was save_1. I suppose it should be fine but just found it weird that it would create saves out of order like that.

    Also yes I do run in windows 98 compatibility due to the walkingdead101.exe problem. The stuttering I have fixed by changing the affinity to use 2 cores. Apparently windows 98 only used 1 core and setting to 2 cores fixes all stuttering.

    Should I be concerned about the save order I mentioned or just keep playing? Thanks for the help! :)

  • User Avatar Image
    DjNDB Moderator

    The order of the files is normal.

    There is a chance that you can play without compatibility mode.

    Please check the properties of the Steam.exe, your Steam icons, and the games .exe files, and disable any compatibility mode settings.
    Sometimes compatibility mode is checked, but is grayed out. Then you have to click on "Change settings for all users" at the bottom to disable the checkbox.

    Afterwards try if the game works.

  • @DjNDB said: The order of the files is normal.

    There is a chance that you can play without compatibility mode.

    Please check the properties of the Steam.exe, your Steam icons, and the games .exe files, and disable any compatibility mode settings.
    Sometimes compatibility mode is checked, but is grayed out. Then you have to click on "Change settings for all users" at the bottom to disable the checkbox.

    Afterwards try if the game works.

    You are awesome! Turns out my steam.exe was set to compatibility mode for windows 7. Not really sure why, perhaps it was an issue with a previous game that had me change that. But regardless I've taken all compatibility modes off for steam and walkingdead101.exe and i'm able to launch the game like normal again.

    Saves are recording, no more stuttering. :D :D Thanks so much for your help. I'm glad you were able to fix these things for me :) Now I can keep a backup of my saves. :) Thank you very much :)

Add Comment