User Avatar Image

No voice audio in Episode 2 of Season 1? (Merged threads)

posted by jmh115 on - last edited - Viewed by 4K users

The point where Lee returns with David and Ben, Mark. Theres no audio voices, while prior in the woods during the open sequence there was. WTF? on a Mac. Anyone else had this problem? Solution? And yes voice volume is at 10.

23 Comments - Linear Discussion: Classic Style
  • I'm having the same issue. Anybody have any help for this?

  • Before we start, this is my second play through of the walking dead on my computer and the first time it worked flawlessly.

    This christmas I upgraded my Macbook Pro to OS X Lion and wiped my computer. Before 400 Days came out I realised the game is affected by decisions made in the previous episodes, so I wanted to replay them. I installed the application to my computer and play episode one which worked fine.

    I then attempted to download the rest of the episodes several times, but each time it took over 2/3 hours before it got to 98% and came to a halt.

    I found another way of downloading the episodes using an alternative method found on these forums. They seem to download and install without any issues and the game started to run with no problems... until suddenly the voice audio just cuts out during chapter 2 of episode 2. Ughhh hope there's a way of working around this otherwise I will have to attempt to download the episodes through that accursed 'download content' section in the game WHICH DOESN'T WORK. I just wish the entire game could download in one instead of downloading it in sections :(

  • User Avatar Image
    DjNDB Moderator

    Not sure what could cause it, but i can take a look.

    Please follow the instructions to run the Support Tool and attach the resulting "support_data_mac.zip" to your next reply in this thread.

  • Hi there,

    I'm one of the number who are getting no dialogue on the second chapter of Episode 2. I'm running a mid-2011 iMac with an i7 processor (running Lion), so it should be more than up to the job. I have run the support tool as suggested by DjNBD and have enclosed the support file.

    I downloaded the game manually using DjNDB's excellent advice elsewhere (Telltale really should be paying you a salary DjNDB!) and it is working smoothly otherwise, apart from the odd graphics glitch I can live with.

    Any help gratefully received! The subtitles are no substitute!

    Thanks guys,
    OG

  • User Avatar Image
    DjNDB Moderator

    Please follow the instructions to run the Support Tool and attach the resulting "support_data_mac.zip" to your next reply in this thread.

  • User Avatar Image
    DjNDB Moderator

    I've looked through the data, but could not find anything unusual.
    There are two other threads with similar audio issues. Maybe if i get data from multiple people i can find something in common.

    The fact that it worked on the first playthrough in this case makes me wonder if it's caused by a patch that came later.

    You can also try if downloading the latest version of the main application (WalkingDead100_v3.dmg) works, unless you already have that version.

    I would also like to try if i can reproduce the problem.
    It would help if you .zip and upload your prefs.prop and *.save files.
    Please upload it as a single .zip file to an instant filehoster and post the download link.

  • User Avatar Image
    DjNDB Moderator

    Thanks.

    I merged all threads about this i could find.

    No need for support tool data anymore. I've identified the cause. The 2_WalkingDead102_english_pc_voice.ttarch is all zeros after byte 16BFFFF.

    This seems to affect only the TTG Store version for Mac directly.
    The steam version will only have the problem, if you used the TTG Store version before, and downloaded episode 2 from there.

    I've notified TTG and hope it will be fixed soon.

    I have no workaround so far, but if you have the steam version too, you can use that instead.
    If you decide to do that, delete the SyncFs folder from
    ~/Library/Application Support/Telltale Games/TheWalkingDead/
    to delete the downloaded episodes, because otherwise the game will use the broken Episode 2.

  • Thanks DjNDB,

    Good to know it's not just me! Hopefully there'll be a patch soon, or a workaround.

    Until then, for Mac users, Episode 2 is brought to you in the style of an avant garde soundscape, with subtitles! It's edgy, experimental stuff...!

    Cheers again,
    OG

  • Yeah I don't have the steam version as I didn't want to pay for it twice. :( Guess I will just have to wait until it is fixed... sigh. Please telltale! HELP USSSSSSS lol :(

Add Comment