User Avatar Image

"Storage device lost"

posted by Luizao876 on - last edited - Viewed by 11.2K users

For some reason, everytime I play Episode 5, and when it is on loading, this pops on:

"The storage device was removed while saving or loading. The game will now exit to the title screen."

Then, when I restart to where I was, it never loads, it stays in a black screen and never loads.

Does Telltale or someone knows the solution for this?

154 Comments - Linear Discussion: Classic Style
  • @MattP said: We are looking into this issue and trying to the determine the cause. Based on the feedback I've seen in this thread and others, it looks like most people have played through the game on all save slots (some more than once). At this time we recommend playing on only 1 or 2 save slots and leaving the 3rd empty. If you've already played in all 3 slots, you can try backing up your saves to a flash drive or MU, then delete the save off your console and start a fresh playthrough. Please note that deleting the save slot in-game will not have the same effect, so you will need to exit to your Xbox Dashboard and scroll to the far right tab. Select 'System', then 'Storage', find your save device, select 'Games and Apps', find the Walking Dead, and then delete the 11MB save file for the affected profile.


    Thanks for the reply MattP but in over six months this error has been occurring, I have tried that.

    In fact I went one step further. I deleted the entire folder from my 360, then cleared the cache, so that there was no trace of the game left on my console. Other than the achievements of course.

    Downloaded everything again, took the title update and started playing using only save slot 1. All seemed to be going well until I tried to cross the sign in episode 5 and "storage device lost."

    The error seems to occur most often for me after the resurrection of the person you bring back from the forest in episode 2 and crossing the sign in episode 5.

  • I bought all episodes for this game when they were on sale a couple of months ago and completed episode 1. I just started ep2 last night and I keep getting the lost storage device error also. I've not played through the whole game and I've only used one save slot. I also have 80gb of space free on my HD which I've never removed or used a separate storage unit for.

    @MattP said: We are looking into this issue and trying to the determine the cause. Based on the feedback I've seen in this thread and others, it looks like most people have played through the game on all save slots (some more than once). At this time we recommend playing on only 1 or 2 save slots and leaving the 3rd empty. If you've already played in all 3 slots, you can try backing up your saves to a flash drive or MU, then delete the save off your console and start a fresh playthrough. Please note that deleting the save slot in-game will not have the same effect, so you will need to exit to your Xbox Dashboard and scroll to the far right tab. Select 'System', then 'Storage', find your save device, select 'Games and Apps', find the Walking Dead, and then delete the 11MB save file for the affected profile.

  • Ok, I have this problem too, and I deleted all saves, all episodes, and redownloaded, and replayed the game on only ONE slot. I have the same bug, in the same place. I am using Cloud as the storage device.. yes CLOUD. its impossible to "remove" the save device, when the device is CLOUD! I just recently bought 400 days. I have the same problem. on the prison bus, when we escape the bus. and on wyatt (if I choose to go out it works, but if the other guy goes out to look , it does it) I WOULD BE MORE THEN WILLING TO SEND MY XBOX TO YOU GUYS (if you send it back ofc) so you can play and see for yourself , I barely play, the only game ive played in last year is Walking Dead. so its no problem. i would even pay for the delivery of it. i LOVE this game . and it BREAKS my heart that i cant even play through it, and wont be able to buy season 2, because , of course why buy a game , i know i wont be able to finish.

  • So I have been playing the TellTale game The Walking Dead game since it first came out. I had no issues with it at all UNTIL I downloaded the 400 DLC. I have done every single suggestion on this thread and all to no avail. So, does anyone know if this issue is specific to the xbox 360 systems? I am willing to try this on my PS3 and my PS4 (when it is available for that system) but I don't want to do this if it is already a known issue.

    I absolutely understand the frustration about this on both ends. Being a Network administrator I know there is nothing more frustrating for the developers when these things happen with "no rhyme or reason". But, when a user is having an issue, my motto is "I don't know is NOT a complete sentence"! I like to say "I don't know but let me find out who does" or SOME type of answer to the customer. So with that said - Come one TellTale; Give the consumer SOMETHING. Let us know you are working on it and WHEN a resolution COULD be expected. Just a consistent update on this issue is all we are looking for. Nothing is more frustrating that being left hanging after handing over the cash.

    And now that I am off my soap box - back to my original question – Does anyone know if this issue is happening on the PS3?

    Thank you and have a pleasant tomorrow!

  • I played through the game on my PS3 and PC without issue. Though I've not played the 400 Days DLC on either of those platforms.

  • User Avatar Image
    MattP Telltale Alumni

    Peaka, we have been, and still are looking into this issue. However, at this time we have not made any progress in formulating a fix for the issue. In regards to PC and PS3, we have not had any reports of this issue on those platforms and have not been able to reproduce the issue there as well.

    We believe this issue is related to total save space, so our current recommendation is to only use 2 save slots to play through the series. Avoiding the 3rd save slot has been reported to avoid encountering this issue. If you have already used all 3 slots, you can try transferring your save data to a flash drive and then remove all save data from your hard and start a fresh playthough in only 1 slot.

    Hopefully we will have more information soon.

  • For those experiencing this issue, what model Xbox 360 console are you using?

    The reason I ask is unrelated to this issue, this past summer, I had an issue logging in to Xbox LIVE due to new security options Microsoft implemented. Long story short, they couldn't reproduce the error until they tried testing it on an Xbox 360 console (by default, they test on Xbox 360 S consoles). The issues I was having occur on an Xbox 360 console but _not_ and Xbox 360 S console.

    Perhaps the "Storage Device Lost" error is also related to the model of console used.

    So again, what Xbox 360 console are you using?

    I have an Xbox 360 Pro console with a 120 GB HDD and a Wireless Networking Adapter.

    Telltale games, are your test units only "S" model consoles?

    Thanks!

  • Does anyone know if removing 400 Days fixes the issue?
    I'm not even able to finish the first episode anymore.

  • Yup this problem still persists, stuck at E2 (rewind), near ending of the episode. Reinstalled it (that usually fixed it for me) and yet it keeps giving me that error, does anyone know the cause, or how to solve it?

  • Same thing here...Thought I had it fixed too. Haven't saved anything in Save slot 3 for awhile and now I can't even make it passed Episode 1. The message will pop up either after I go with Ben outside then back in or after putting the bandage on Clem's finger...so, not too sure what's going on. Except, I has to do with the third save slot...when I stuck to the first two I didn't have this problem...hopefully, when Season 2 comes out there will be a solution or something.

Add Comment