User Avatar Image

Episode 2 Save file has disappeared - (Mac)

posted by Kmadden2004 on - last edited - Viewed by 754 users

First off, let me just say that I've enjoyed what I've played of TWD. Complete props to everybody at Telltale for the excellent writing and gameplay.

With that being said, I am having something of a love/hate relationship with this game right now.

Basically, last time I played through the game I met with the bug that didn't carry the Episode 1 choices over to Episode 2. I'll admit I rage quit from the game and left it for a while.

Anyway, I came back to it last night (what with 400 Days being released, I thought I'd see if the bug had been patched). Played through Episode 2 to completion, everything seemed to be okay and in order.

And then I tried to play Episode 3.

When I clicked the arrow on to the next episode, instead of a "play" button there was a "coming soon". I went back to the main menu and clicked on the episode status and saw everything from episode 3 onwards was listed as "coming soon", even though I checked earlier in the evening and saw everything but 400 Days was installed.

So I quit the game and then reloaded it, and found all the episodes were now installed and ready to play. But then I went back to my save file, only to find any record of my progress in Episode 2 had completely disappeared.

In fact, other than the steam achievements, there's absolutely no evidence I've even played Episode 2 at all.

Has this happened to anybody else? Is there anyway to fix it, or am I just going to have to play through all of Episode 2 again? And is there anyway to see to it that this doesn't happen again?

6 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator

    I can take a look.

    Please follow the instructions to run the Support Tool and attach the resulting "support_data_mac.zip" to your next reply in this thread.

  • If it's not a huge pain in the backside, that would be much appreciated, thanks.

  • User Avatar Image
    DjNDB Moderator

    -rw-r--r-- 1 Kieran staff 18K 13 Jul 04:39 /Users/Kieran/Library/Application Support/Steam/SteamApps/common/the walking dead/TheWalkingDead.app/Contents/Resources/Pack/default/prefs.prop
    -rw-r--r-- 1 Kieran staff 24K 13 Jul 04:21 /Users/Kieran/Library/Application Support/Steam/SteamApps/common/the walking dead/TheWalkingDead.app/Contents
    /Resources/Pack/WalkingDead102/prefs.prop

    You have multiple prefs.prop files, which causes such savegame issues.
    It's going to take some file handling to deactivate the "default/prefs.prop" and move the "WalkingDead102/prefs.prop" to the savegame folder.

    Since that's rather tedious and error prone i've written a script that does that for you, and creates backups of the prefs.prop files just in case.
    Please run this script once, and check if you see your savegames.

  • Hey DjNDB

    I'm having issues with save games too, after DL'ing the episodes with your Python script. I'm on OS X Lion.

    I don't know if the whole script needs to have completed? At any rate Episode 3 downloaded and I copied it into the Telltale file in Application Support and fired up the game and the my save is nowhere to be seen, although they are in the Library file, oddly enough.

    I ran the script above, it seems to be for the Steam version only? Anyway that gave me no joy.

    Is there anything you can suggest? or should I wait for the whole episode DL scipt to run its course?

    Cheers

    R

  • User Avatar Image
    DjNDB Moderator

    @stinkystink said: Hey DjNDB

    I'm having issues with save games too, after DL'ing the episodes with your Python script. I'm on OS X Lion.

    I don't know if the whole script needs to have completed?

    The script needs to be completed for the episode(s) to be downloaded fully.

    Please follow the instructions to run the Support Tool and attach the resulting "support_data_mac.zip" to your next reply in this thread.

  • Nevermind, I fixed it..

    Thanks anyway!

Add Comment