User Avatar Image

walkingdead101.exe stopped working

posted by lb2cool2000 on - last edited - Viewed by 3.3K users

I am getting same error that most of you are. For the record I was able to play all episodes of the walking dead without a problem a few months back and haven't played since, today I bought the 400 days dlc and tried to start the game for the first time in months and now I am getting this error. I don't know if its related or if some new update on my computer/steam is causing the problem.

What I've tried:
-Running game on offline mode
-Running as system admin
-Steam Properties Compatibility mode for both Vista and Windows 7 checked with admin privilege checked (all other settings unchecked)
-Contacting Steam support (They send me here)
-Disabling Norton Anti Virus and windows firewall.
-Verifying game cache

None of these worked. Please help!

22 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator

    Please check the properties of the Steam.exe, your Steam icons, and the games .exe files, and disable any compatibility mode settings.
    Sometimes compatibility mode is checked, but is grayed out. Then you have to click on "Change settings for all users" at the bottom to disable the checkbox.
    Afterwards try if the game works.

  • @DjNDB said: Please check the properties of the Steam.exe, your Steam icons, and the games .exe files, and disable any compatibility mode settings.
    Sometimes compatibility mode is checked, but is grayed out. Then you have to click on "Change settings for all users" at the bottom to disable the checkbox.
    Afterwards try if the game works.

    didn't work I also tried making all the exe compatible to windows 7 because that's my OS and that didn't work either...

  • @DjNDB said: In that case you can try disabling it in the registry.

    idk how this worked but I'm glad it did. Thx problem solved :D

  • User Avatar Image
    DjNDB Moderator

    @SickBoySid said: Having the same issue :(

    The game crashes, because you have no sound driver installed, or the sound card is disabled.

  • AHHHH! THANK YOU! I'm setting up my son's new desktop and he uses headphones, not speakers. So of course I didn't have them pulled end...
    *Face Palm*

  • I am encountering the same problems.
    Due to what I tried it vary from exe runs, but only appears in Taskmanager, game won't start or now:
    Its setted to compatibility win 98 and run as admin.
    The game starts until it reaches the main window, where you can choose the options etc. then it stops working.

    When I bought the game and played the first 5 episodes, all worked fine.
    Since the new episode, which I didn't buy and installed... I dunno what changed, but its not working.

    It worked then once... the only thing that I changed was in the option enabling the desktop mode because it started in a small Window...

    Since it stops working again.

    I dunno what I shall try.
    I have no xbox-controller.
    Just a logitech mouse and keyboard , but it worked before...

    What I tried:
    - Running it in compatibility mode and as admin.
    - Running it offline
    - Renaming the exe (someone wrote, that it might help)
    - Changing the prefs.prop (smaller overwrote the bigger one)
    The game started, but all saves were lost.
    So I have to abdicate my saves or changing the order?
    - Putting in the dinput8.dll
    - Running it with disabled win-firewall (antivir was still active.)
    - I verified my game cache
    - I erased the walkingdead.exe and steam replaced it with a new one. nothing changed.


    Steam ("steam.exe") is not running in comp.- mode.

    So, what can I do?
    Maybe I tried it wrong or in the wrong order?

    I really appreciate your help.
    I was sooo glad when I saw that there would be a new episode but the situation is quite frustrating 'cuz no of all solutions worked properly for me. :(

    If I missed to tell some informations, plz. let me know.
    My OS is win 7 (64bit) ultimate and I am not using an Nvidia.

    Greetz

    Casinobash

  • User Avatar Image
    DjNDB Moderator

    @Casinobash said:
    - Changing the prefs.prop (smaller overwrote the bigger one)
    The game started, but all saves were lost.
    So I have to abdicate my saves or changing the order?

    This could be a problem with the graphics settings.
    What happens if you press Alt-Enter to put the game into windowed mode as early as possible?
    If it works then, you can try to lower the graphics settings and change back to fullscreen mode.

  • Thx for your fast response.

    I Tried to start it with compatibility mode win 98 and as admin.
    As recommended I put it ASAP in windowed Mode.
    But sadly... Didn't change anything.
    The game starts/ runs until it reaches the screen that claims to push any button to continue. (Is it clear which one I mean?)
    After that I got the message: walkingdead101.exe doesn't work / stopped working (dunno the correct english message ;) )

    Tried that 4 times.

    I also tried it without compatibility mode.
    The game started, but there was no window.
    But the Taskmanager showed me, that the game was running.

    Recently I updated the "Cataclysm Control Center" from AMD.
    I don't know if that is related to my issue and if that changed something on the graphics?


    I can remember, when I played the game the first time, that I lowered some setting... but not sure.
    When I entered the option menu the last time, everything was set to max.
    I don't know why.

    Is it possible that something was changed and is there a way to change the setting without starting the game. Maybe in a data file for the options?

    Some time ago, I believe (maybe due to an update) steam changed my ingame language in "Day of defeat" and "Counterstrike" to english... I just want to mention it but I don't believe that it is related to my case.

    Thx for your help!

    E:/
    - Changing the prefs.prop (smaller overwrote the bigger one)
    The game started, but all saves were lost.
    So I have to abdicate my saves or changing the order?
    After the try, I restored everything how it was before.
    So If you advise to retry anything what I tried (maybe I didn't it correct?) , let me know.

Add Comment