19 Comments
  • Countless people get that. I bought digitally. They won't refund. End of story. Lame lame lame.

  • User Avatar Image
    DjNDB Moderator

    Please check if the game crash creates an entry in the event viewer in the "Windows Logs/Application" section. If so, right click the entry, select "copy the details as text", and paste them in a new reply.

    • User Avatar Image
      DjNDB Moderator

      Please check the properties of the Steam.exe, your Steam icons, and the games .exe files, and disable any compatibility mode settings.
      Sometimes compatibility mode is checked, but is grayed out. Then you have to click on "Change settings for all users" at the bottom to disable the checkbox.
      Afterwards try if the game works.

  • I am having the same problem as Koichi and i have follow all the instructions as given My download link is here: http://www.sendspace.com/file/48sysi I have also did everything else which was said above and here is the download link for information as well: http://www.sendspace.com/file/hrytcz

    • User Avatar Image
      DjNDB Moderator

      Please check the properties of the Steam.exe, your Steam icons, and the games .exe files, and disable any compatibility mode settings.
      Sometimes compatibility mode is checked, but is grayed out. Then you have to click on "Change settings for all users" at the bottom to disable the checkbox.
      Afterwards try if the game works.

  • I have a similar issue. Here's my support tool dump... http://www.sendspace.com/file/dzj2qr

    • User Avatar Image
      DjNDB Moderator

      I am not sure what causes it. I noticed your Windows is not installed to c:, but I don't know if that's a problem for the game.
      please delete the prefs.prop files from:
      H:\Documents and Settings\walton\My Documents\Telltale Games\The Walking Dead
      and
      F:\Program Files\Valve\Steam\steamapps\common\The Walking Dead\Pack\default

      Then verify the game cache files and try if the game works.

      If it doesn't, please check if it starts if you are disconnected from the internet.

      Current Mode: 1920 x 1080 (32 bit) (60Hz)
      Monitor Max Res: 1600,1200

      This might also be a problem, so please set the display resolution to 1600x1200.

Add Comment