User Avatar Image

Please Help (csi 3 missing cursor)

posted by helgi on - last edited - Viewed by 618 users

I have a problem when i start the csi 3 game my mouse disappear's. I have tried to uninstal the game and installing him again but stil the same problem does some one have any idea what i can do?

12 Comments - Linear Discussion: Classic Style
  • Hi
    I'm having the same problem. I just bought the game today, and I tought it would work on Vista. When I first installed it it did work. Then I closed it, and shut down my comp. When I tried to play it again it also still worked but my comp got stuck so I rebooted. But now everytime I start the game I have no pointer. I also tried reinstalling the game and the patch but nothing works.
    Does anybody have a solution?

  • Hi Gert,

    Please tell us your system specs (video card, etc.) so we can try to figure out what's causing the problem.

  • :eek: I was freaking out when I got stuck between Brass's office and where I can question the suspects... then I restarted my laptop (Windows XP). But when I got to the menu page, the mouse cursor is disappearing! I can only see the original Windows white mouse cursor at the up left corner and when I clicked the corner, I went back to my desktop. Anyway, I got stuck on the menu page and cannot load or even click anything on the menu!!!...

    I saw some other posts about this problem but they are all using Windows Vista... mine is a XP... please help me...

    THX!!

  • Sorry my laptop is a Chinese version SONY VAIO, and I have some problem translating those terms... these are what I can get:

    processor: Intel, Core Duo T2300

    harddisk capacity: 60G

    NVIDIA GeForce Go 7400/Intel GMA950 (I don't know how to say this in Eng., it's about the screen, something like the screen CMOS chip)

    PCI Express x16 (this is something like "graph joint")

    Can this help? I really LOVE the game and I would be really grateful if you could help me with the missing cursor...!

  • Hi Teresa,

    Thanks for providing your specs, and sorry we haven't had an answer for you yet. I will check in with QA tomorrow and see if they have any ideas.

  • Hi-

    Thank you very much for the impressively quick reply. Yes I can wait and thank you again for the help in advance! (sure enough it would be great if you can fix this problem... (I am really freaking out lol...) )

  • If I can get the most recent save file from the people experiencing this sent to smelzer@telltalegames.com it would help a lot in fixing the problem.

  • Thank you for the reply. Could you pls tell me where/ how can I find the save file in my computer? Thank you!

  • Tester Scott I have sent you an email from my ID... With the save game included... Please find a resolution for the same... PDA icon is missing when case 3 starts

    Vejay Sarathy S
    INDIA

  • Hi, I am having this problem with CSI 3 Dimensions now...I noticed that it was mentioned in another thread:

    http://www.telltalegames.com/forums/showthread.php?t=3148

    but the solution (post #7) didn't help me. I have the pref.prop file which I put into the Backup folder as suggested, but I don't know where the global_game one is! Seems the guy in post #8 was having the same problem with the solution.

    Can anyone help?

Add Comment