User Avatar Image

The Walking Dead - Letterbox (black bars)

posted by FreddeN93 on - Viewed by 2.3K users

I have a 22" screen on 1680x1050 which is the native resolution. When I play The Walking Dead i get thise ugly black bars at the top and bottom, also known as letterboxing. I find it very annoying as it doesn't fill the entire screen. I've tried to use the Widescreen Fixer utility but it doesn't work very well. And don't make me change resolution, it makes my screen crazy if I do.

Is there any way to fix this?

7 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator

    The game works with a fixed 16:9 aspect ratio to show exactly the part of the scene you are supposed to see. Since you have a 16:10 resolution you get black bars, but that doesn't really make a difference. If your display had a 16:9 resolution your display would just be smaller vertically instead of having black bars. One alternative is modifying the scaling settings in your graphics driver or display. That would however just stretch the screen vertically and everything wouldn't look like it's supposed to.

  • User Avatar Image
    FreddeN93 BANNED

    Any clue how to do that and make it work for TWD? I have the AMD Radeon HD 7700.

  • User Avatar Image
    DjNDB Moderator

    You can follow the instructions in this article. The "Scale Image to Full Panel Size" setting should do the trick.

  • User Avatar Image
    FreddeN93 BANNED

    My scaling settings is already set to Scale Image to Full Panel Size. I however followed the instructions but the black bars are still permanent in the game.

  • User Avatar Image
    DjNDB Moderator

    Okay, i did some testing. It's a little more complicated. You need to select a 16:9 resolution in the game, otherwise the game will draw the black bars itself. You can put the game into windowed mode by pressing Alt-Enter. Then you can see if the game renders black bars or not. Which resolutions are available depends on your system. Now you can either choose a 16:9 resolution that's lower or higher than your screen width. I am not sure what will produce the best results image quality wise, upscaling or downscaling, but it might also depend on the performance of your graphics card what you should choose.
    1600x900 or 1920x1080 might be selectable.
    I have an Nvidia card, and was able to create a custom resolution of 1680x945, which would be ideal for your purposes, because you only have vertical scaling reducing the image quality. Custom resolutions seem to be a bit difficult to create on AMD cards though, as far as i can see.
    If you don't care too much about image quality, you can just choose any 16:9 resolution that looks good to you and works performance wise.

  • User Avatar Image
    FreddeN93 BANNED

    Guys, I managed to completely get rid of the black bars! I tried each and every resolution available ingame until it hit 1366x768. This removed the black bars completely. It even works with full-screen. This resolution combined with the edits I made to the scaling in AMD Control Center did it.

    Thanks for your help! Much appreciated.

  • hey guys, for anyone having troubles entering 1366x768. i used a free utility called custom resolution utility. http://www.monitortests.com/forum/Thread-Custom-Resolution-Utility-CRU after looking everywhere this did the trick. add the custom resolution to the top set of resolutions and restart ur pc. its that easy! direct download link http://www.monitortests.com/cru-1.1.zip thank you for the help guys! this resolution setting took the letterbox away

Add Comment