User Avatar Image

Crash in SBCG4AP Ep. 2 (Wii)

posted by CKcheeseboy on - last edited - Viewed by 391 users

****Spoiler warning, just in case****

I was just playing Strong Badia the Free and exploring/messing around with stuff. I went to the photo booth, put a bunch of stuff on, and went to leave. As the screen was going black, it stopped with maybe 15 degrees or so left and froze. I couldn't get to the Home menu or anything except hold the console power button until the Wii turned off. This was all pretty soon after escaping the house-I did a bunch of stuff by the fence/Cheat and went to the car and then the booth. I can't remember all of the clothes, but I think it was basically all the Homestar stuff, the eyepatch, the champ belt, and the moustache.

I also found a couple of minor glitches. After digging up the shirt to the left of the fence, a random dug up spot appeared in front of the Cheat where nothing was buried. I can probably snap a shot and send it to myself if you want. Also, I leveled up before leaving the house (and thus before getting the map), and the Map icon appeared and looked clickable, but didn't do anything.

50 Comments - Linear Discussion: Classic Style
  • No. I'm on Slot 1 and it's the AutoSave anyway.

    Thanks for the tip!

    I've wrote an email to TellTale support like 4 or 5 days ago regarding this issue (and my deception of having two glitchy games with no patch yet) and I still have to hear from them. My mail was nice and all.

  • We answer all support requests within a day or two, so if you still haven't gotten a reply, you might want to check your spam filter.

  • @Will said: We answer all support requests within a day or two, so if you still haven't gotten a reply, you might want to check your spam filter.



    Thank you. Unfortunately, for the moment, I have only received an auto-reply. I've checked everything. Thanks for your hint.

  • You were right! There was a human error and your ticket got lost to the wind, sorry about that! You should soon have a response in your email. Sorry again!

  • @Will said: You were right! There was a human error and your ticket got lost to the wind, sorry about that! You should soon have a response in your email. Sorry again!



    No problem! Thank you for your help!

  • Is everyone who has the Wii version experiencing the "Aw crap" glitch? Actually, the game prevents me from saving if I take any step beyond finding out the KoT's plans. Should I just start the game over and hope that whatever events that led to the game-crashing glitch don't happen again? I really wanna find out what happens before going on to the next game.

  • A relatively small population seems to have this problem actually. You are certainly welcome to try starting over and trying again, though if you do I would suggest redownloading everything from scratch, just to be safe.

  • Yeah, and it doesn't seem to be consistent, either. I had issues, but my brother (on the same Wii) said he didn't have any problems.

    And maybe you could try redownloading the channel but keeping the save file to see if that helps before restarting entirely.

  • Thanks for the much-needed info. I'll definitely try out the tips mentioned and I'll let you guys know if anything works.

  • Okay, I was able to get things running without save glitches. Reinstalling the channel didn't work but what I tried was... using an older save file. See, after storming the castle, I had decided to save in a new slot (slot 3, if slot 1 is autosave). That was the one with all the problems so I just went back to slot 2 and finished it from there, being cautious of any glitches that popped up. I did notice in my slot 3 save that there was a glitch in the war game where Poopsmith's stench stayed stuck in one spot. I don't know if that could've led to, maybe, the corruption of the save file or whatever. I'm not sure exactly what's wrong with the save. But there were no glitches in slot 2.

    Afterwards, in the extended play slot, I noticed another glitch in the war game where Poopsmith's running animation was replaced with some still, sliding movement. I reseted the game upon seeing this, just in case.

    EDIT: To avoid triple posting, I'm gonna just edit this post with my latest concern. Although I was able to beat the game, now I'm experiencing random crashes. First in KoT's castle, now it's whenever I try to go to Strong Bad's house and it's ALWAYS while trying to save. It just seems like the game is unstable. Whatever... I'll just move on and hope Ep. 3 doesn't give me such difficulty.

Add Comment