User Avatar Image

Bone: no text in main menu, WinXP + latest NVidia drivers + DX9.0c

posted by Anonymous on - last edited - Viewed by 801 users

I'm having problems with Bone demo. The main menu (at least I think it's the main menu) doesn't have any text at all. I can only see a yellow rectangle where I think the menu items should be.

I have Windows XP, Athlon TB 900MHz, Geforce2 MX, latest drivers from NVidia and DirectX 9.0c.

Any leads?

15 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    Anonymous

    I downloaded the demo and have the exact same problem. I have tried rolling back my driver to previous versions with the same effect. I have a GeForce4 MX 4000. I played the demo on another machine with nearly the same specs and it seemed to work fine.

    Yes, I have tried to turn of anti-aliasing, tried laptop mode, everything. It simply doesn't work.

    This is really too bad. I had planned on buying this game for my son for Xmas. He was really excited because his school just got the first two Bone books and he likes them quite a bit.

    Instead of having any real support answers on your website we have to sign up for a forum to ask questions. At the end of the sign up process, you have to type in a string that comes from an image (which is hardly legible). This is not the way to treat potential customers.

    Thankfully I didn't pay for the game blindly. I see many unanswered questions and issues on the forum. This is no way to run a business.

    I appreciate that you are trying to bring back adventure games (my favorite genre). I really hope you can correct these issues and get some real testing done to handle support issues.

  • User Avatar Image
    Anonymous

    I have the same problem.

    AMD 1,2 GHz, GeForce 2 MX-400, 512 MB RAM, WinXP Pro., DX9.0c, latest nVidia-Drivers

    Any solutions?

  • User Avatar Image
    Anonymous

    [quote]I'm having problems with Bone demo. The main menu (at least I think it's the main menu) doesn't have any text at all. I can only see a yellow rectangle where I think the menu items should be.

    I have Windows XP, Athlon TB 900MHz, Geforce2 MX, latest drivers from NVidia and DirectX 9.0c.

    Any leads?[/quote]

    We have recently had some problems with our Yahoo download so if any of you could answer which site sites that your download came from that would be very useful. Also now that there have been several people who have encountered this problem it appears the issue may have something to do with DirectX9.0c. Currently the only thing that I can reccommend is trying to roll back your DirectX to a previous version after 8.1. Please let us know if this help.

    Terry

  • User Avatar Image
    Anonymous

    I really don't remember where I downloaded the version I originally got. I did download the latest version from your website to check it but I had the same problem.

    I tried to "roll back" DirectX to an earlier version. Although MS claims this is impossible, I removed what DX files I could find information about and reinstalled XP so my version was at 8.1 (according to dxdiag.exe). I tried the game and had the same problem. I also tried 9.0b and the problem continued. I am at a loss here.

    Is the problem overlays? I can't understand why it works perfectly on a machine that has the exact same specs. I have removed and tried multiple versions of the video driver as well. I am about to give up.

    To let you know, when the Bone logo comes up at the beginning of the game, there is a brief flash that is about as wide as the menu text. I don't know if this will help. Please let me know if you find a solution to this. My son really wants to play this game.

    Thanks.

  • User Avatar Image
    Anonymous

    I am aware that there was one bug which occured only in Full screen mode with some auto-updating programs. The taskbar applications were trying to update while the game was running in full screen. This probably caused a conflict about who "should" be on top, so you may be right about another program interfering; trying to overlay itself ontop of the game. The flash you spoke of did occur with this bug but it kept flashing the desktop underneath the game and stopped doing so once the other program resolved it's issue. Have you tried playing in window mode? The only other thing that I can suggest is trying to turn off any programs which may be attempting to pop-up or configuring those programs like messenger to not auto override the current screen(most programs like this have a settings or options menu allowing you to turn off the always on top feature).

  • User Avatar Image
    Anonymous

    [quote]I am aware that there was one bug which occured only in Full screen mode with some auto-updating programs. The taskbar applications were trying to update while the game was running in full screen. This probably caused a conflict about who "should" be on top, so you may be right about another program interfering; trying to overlay itself ontop of the game. The flash you spoke of did occur with this bug but it kept flashing the desktop underneath the game and stopped doing so once the other program resolved it's issue. Have you tried playing in window mode? The only other thing that I can suggest is trying to turn off any programs which may be attempting to pop-up or configuring those programs like messenger to not auto override the current screen(most programs like this have a settings or options menu allowing you to turn off the always on top feature).[/quote]

    I have been trying int windowed mode. I can try the game with nothing else running and get right back to you.

  • User Avatar Image
    Anonymous

    Okay, I tried to shut everything down, in Windowed mode. I even removed every last other game I had on the system and 90% of the software on the system I uninstalled.

    The issue is still the same. When the Bone logo comes up there is a yellow sort of flash on the screen. Then I can roll over the menu items but can't see anything but the yellow backgrounds when the mouse goes over them. If I try to start the game, I can't see much of anything.

    I am really at a loss (which drives me crazy because I used to debug software problems for a living).

    I hope this can be resolved at some point. It doesn't look like this will get fixed before Xmas. My son has a birthday in January, hopefully by then everything will be worked out.

  • User Avatar Image
    Anonymous

    I have the EXACT same problem.

    What's the update on this problem? Has anything been sorted out yet?

    Please reply to give us an update on this... i want to buy the game but what's the point if the demo wont even work...

  • From what little I know of this sort of thing I might suggest that the computer specs you've laid out are the problem. They're all... How to put this... Pretty old and useless. I find that even simple games like Bone tend to have a few problems running on old or slow hardware. Not sure if that helps but that's the reason why quite a few semi-recent games won't work on my laptop so maybe it's the same for you.

  • User Avatar Image
    Anonymous

    Mate,

    Appreciate your suggestion but im not buying that story.

    There's a few of us here with the same specs, we have the minimum system requirements and we have the same problem.

    Can someone who's had this problem and have had it fixed please let the rest of us know?

    It's VERY fustrating.

Add Comment