User Avatar Image

[JP] Changed language, can't change back

posted by Koala Cooker on - last edited - Viewed by 2.9K users

Dear all,
after I changed the game language to "French", when I tried to change it back to English, it still remains in French. I tried uninstalling the game and reinstalling (including deleting the "Telltale games" folder in "My Documents" but the problem still persists.
I noticed that the second time when I reinstall, it does not ask me whether I want to use mouse or keypad as the main controller, whereas the very first time round when I installed and started the game, it does.
This leads me to think that there might be certain data stored in my computer that was not deleted after uninstalling the game, which if I fixed that, it might solve the language problem.
Does anyone know where(which folder) the data/settings file for Jurassic Park is stored in the PC ?
Please help me coz I really wish to continue the game in English.
Thanks a lot !!

12 Comments - Linear Discussion: Classic Style
  • I have the SAME problem. This is stupid and shouldn't happen.

  • Yup....can anyone help please ?

  • User Avatar Image
    puzzlebox Telltale Staff

    Can you try emptying out your prefs.prop file?
    [LIST=1]
    [*]Find the prefs.prop file. It may be under "Documents\Telltale Games\Jurassic Park the Game" if you're using Windows 7. For XP, I believe the file is under "My Documents\Telltale Games\Jurassic Park the Game". You could also just search your install drive, it will be in a Telltale Games folder somewhere.
    [*]Open it up in notepad and delete everything inside
    [*]Save and close
    [/LIST]

    Then start the game.

  • hmm right click on the Jurassic park the game icon on your PC, scroll down to properties, then go down to find target, then go to default, but need more help on this, i don't know if deleting the German and french files would help so don't do it, need a telltale employee to help or something please and thanks! also my game is in English and cant change it to German or french so i am fine, but helping out you guys to this point lol, i cant get any further than this

  • @puzzlebox said: Can you try emptying out your prefs.prop file?
    [LIST=1]
    [*]Find the prefs.prop file. It may be under "Documents\Telltale Games\Jurassic Park the Game" if you're using Windows 7. For XP, I believe the file is under "My Documents\Telltale Games\Jurassic Park the Game". You could also just search your install drive, it will be in a Telltale Games folder somewhere.
    [*]Open it up in notepad and delete everything inside
    [*]Save and close
    [/LIST]

    Then start the game.

    Hi thanks for the advice, I tried that, but the first time I start the game, its in English. Then I immediately quitted the game and restarted, but it became French again ! I even tried deleting the whole "pref" file before, but when i start and restart the second time, it will automatically switch to French !
    Any other ideas ?

  • User Avatar Image
    puzzlebox Telltale Staff

    @Koala Cooker said: I even tried deleting the whole "pref" file before, but when i start and restart the second time, it will automatically switch to French !

    Instead of deleting the file itself, can you try deleting the CONTENTS of the file only (using the instructions I posted above)? So you'll still have a file called prefs.prop, only it will be blank inside.

  • @puzzlebox said: Instead of deleting the file itself, can you try deleting the CONTENTS of the file only (using the instructions I posted above)? So you'll still have a file called prefs.prop, only it will be blank inside.

    Nah... just deleting the contents within the prop file has exactly the same result as deleting the file itself. It just switches back to French again once I launch the game. Thanx for the suggestion though.

    lol why was I so curious as to change the language... Must I delete the prop file EVERY time I want to play?? This game is pretty buggy.

  • User Avatar Image
    puzzlebox Telltale Staff

    The language setting is stored in the Windows registry.

    Please follow these instructions carefully and do not change ANY other items in the registry, doing so could potentially mess up your PC.

    [LIST=1]
    [*]Run regedit (in Windows 7, click on the Start menu and type regedit. In Windows XP, click Start, then click Run, type regedit and click OK)
    [*]Go to HKEY_CURRENT_USER/Software/Telltale Games/JurassicPark100.exe
    [*]Right-click on Language and select Modify
    [*]Change "Value data" to english
    [*]Click OK
    [*]Close the regedit window
    [/LIST]

    Then try starting the game.

  • That did it thanx Puzzlebox! :D

  • i have windows vista and i have the same problem plz help

Add Comment