User Avatar Image

am being told I don't have a walking dead license on my account :O

posted by Makroskizhar on - last edited - Viewed by 2.9K users

So, late late on Wednesday night, I paid for the almost everything bundle.

I immediately downloaded and installed The Walking Dead, and played through the entire episode.

However, now, whenever I try to load up the game, I am being told that I do not have a license for this game attached to my account... I am sorry if something like this has been posted about elsewhere, I couldn't find anything relating to this issue.

Any help would be greatly appreciated.

27 Comments - Linear Discussion: Classic Style
  • All I can recommend is maybe trying to uninstall then reinstall (maybe re-download).

    I think the normal web site has links of how to get in touch with support.

    Here is a good rule of thumb for video games.

    Is this an issue of missing some key element to get through a puzzle? Ask on the forum.

    Is this an issue of a more technical issue? Ask company support. Especially when it comes to licenses.

  • User Avatar Image
    Vainamoinen Moderator

    Is this still an issue right now, Makro, or can you again?

    What you can try - and works for me - is to usually play disconnected from the internet; but I think you will have to perform a successful server communication first again for that to work.

    There were some problems with the server connectivity, and it seems like this results in the "game not in account" message by default. I find this unnerving, as this game only has a one time online activation in theory, which worked just fabulous in previous games, those which didn't try to connect to the internet for purposes of statistics or content updates.

    I think this is a glitch in the installer and I sure hope they will fix it. It's just a completely wild theory of course, but I think that this account check occurs when the game tries to download new content (i.e. episode 2). That would be entirely OK if actual content was available and they're just checking you're eligible for it before download, but it doesn't seem to play out this way. If the server's down, the game should just say "ah well, no updates today, let's play". That's why I still plead for a separate "check for updates/new statistics" button in the game menu and absolutely no attempts by the game to reach online when the player doesn't explicitly want it.

  • mine says that i am not connected to the internet..... which is werid since i downloaded it and everything and when i put in my user name and password it says sorry your user account or something is not connected to the internet.... werid

  • User Avatar Image
    DjNDB Moderator

    @allyouneedislove22 said: mine says that i am not connected to the internet..... which is werid since i downloaded it and everything and when i put in my user name and password it says sorry your user account or something is not connected to the internet.... werid

    Is this the message you are getting?

    T295h.png

    If so, do you have any security software that could be blocking the internet access for TWD?

  • I'm having the exact same issue after purchasing the game this afternoon and trying to play it. Says my account does not have a license for the game. I don't know if it's an internet connectivity issue, or a firewall issue from McAfee being overly protective. I tried giving it all the permissions under my firewall options, but it still hasn't worked - neither has an un-install, re-install.

    Maybe I should email support? I run Win7, if that matters at all.

  • User Avatar Image
    DjNDB Moderator

    @Cattivo said: Says my account does not have a license for the game. I don't know if it's an internet connectivity issue, or a firewall issue from McAfee being overly protective.

    For some reason that error message also appears if the game can't connect to one of the servers.

    The best thing you can try is running the activation during a clean boot.

    Booting clean in Windows Vista / 7:
    1. Click Start --> Type msconfig --> Press Enter
    2. On the General tab, choose Selective Startup
    3. Uncheck Load Startup Items
    4. Select the Services tab
    5. Check Hide all Microsoft services
    6. Click Disable all
    7. If running the game on Steam, re-check the "Steam Client Service"
    8. Click on OK
    9. Click Restart.
    10. After reboot, run the game to see if it works.

    After performing the necessary steps, restore your system by doing the following:

    1. Click Start --> Type msconfig --> Press Enter
    2. On the General tab, choose Normal Startup
    3. Click Ok
    4. Click Yes, when asked to restart your computer

  • Didn't work. So frustrating. Sent an email to support, but because it's the weekend, I probably won't get a response for a while. Ugh...

  • I had the same problem untill I uninstalled the game, deleted the program folder and registry entries manually, rebooted and it works!

  • I'll try that when I get home tonight, as I totally forgot about the registry.

  • @Vainamoinen said: Is this still an issue right now, Makro, or can you again?

    What you can try - and works for me - is to usually play disconnected from the internet; but I think you will have to perform a successful server communication first again for that to work.


    Update to my issue... yeah this is still a problem. :( I have had contact with Customer Support since my first post and they claimed that it had somehow been removed from my list of active games on my account, to which they said they had placed it back on the list, ensuring me that I should be able to play again...

    I have now contacted Customer Support another two times since. Still having the same issue.

    I have uninstalled and reinstalled et al and am just getting over it. Will try DjNDB's idea later when I am not too annoyed to be bothered.

    EDIT: I guess I should point out that I am not using the Steam-activated version, as I placed my order for the almost everything pack on the TTG website direct and downloaded it from here... mayhaps I should have gone the steam route... lol

    EDIT: DjNB, your suggestion didn't work for me. *sigh* I am getting to the point where I think I will just ask for my damn money back, since out of a number of emails I have received only one reply from Telltale Games thus far and that was extremely unhelpful. My account page clearly reflects the walking dead as having an active license, but no amount of uninstall and reinstalls, nor anything else I have tried has worked. Boo-urns!

Add Comment