User Avatar Image

The Walking Dead episode 2 not working black screen with axe item

posted by TRANDO101 on - last edited - Viewed by 19.7K users

Ok don't get me wrong its an awesome game but this bug is driving me CRAZY:mad: and i don't know what to do, i've tried ctrl+alt, ctrl+q, ctrl+alt+esc, ctrl+esc, i deleted and re downloaded the game, and deleting files. NOTHING has worked for me so far nothing at all, theirs so many forums about glitches and such . To be honest they may as well have made this another "Jurrasic Park" game because just like this its barely playable just in different was, T.W.D with its glitches, JP with its very bad touch screen and over all controls and boring game play.

If Telltale could help me and others with these glitches it would bring great satisfaction to me and others. And if WTD was fixed it would be like one of the greatest games of all time, no joke

174 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator

    Please follow the instructions to run the Support Tool and attach the resulting "support_data_(pc|mac).zip" to your next reply in this thread.

  • Im haveing the same issue now . Before it wouldn't save my choices so I gave up on the game and some peeps from work said there was a patch so I gave it another try and got to the start of #2 and it came up with this black screen except for a axe on the side of screen, some music and a arrow I can move around the screen no esc or anything. Please fix this.

  • User Avatar Image
    DjNDB Moderator

    @Kargin said: Im haveing the same issue now . Before it wouldn't save my choices so I gave up on the game and some peeps from work said there was a patch so I gave it another try and got to the start of #2 and it came up with this black screen except for a axe on the side of screen, some music and a arrow I can move around the screen no esc or anything. Please fix this.

    Please attach the support tool results as described above.

    Further, if you .zip and upload your prefs.prop and *.save files i can take a look at them. Please upload them to an instant filehoster and post the download link.

  • Same thing's been going on with me (since 3 came out). I've asked for help around here quite a few times and got no real help for the problem.

    So here's my .zip file with the problem
    http://wikisend.com/download/583506/support_data_pc.zip

  • User Avatar Image
    DjNDB Moderator

    @Trickybuz93 said: Same thing's been going on with me (since 3 came out). I've asked for help around here quite a few times and got no real help for the problem.

    You do have two different prefs.prop files, which can cause that problem:
    C:\Users\Raian\Documents\Telltale Games\The Walking Dead
    05/03/2013 07:54 PM 43,509 prefs.prop

    C:\Program Files (x86)\Steam\steamapps\common\The Walking Dead\Pack\WalkingDead102
    05/03/2013 07:55 PM 23,746 prefs.prop

    I suggest you rename the one in the steam folder to prefs.prop.bak and try starting your game.

  • @DjNDB said: You do have two different prefs.prop files, which can cause that problem:


    I suggest you rename the one in the steam folder to prefs.prop.bak and try starting your game.

    Thanks I'll try that. Should I start a brand new save and try episode 2 or do I need to start at episode 1?

  • User Avatar Image
    DjNDB Moderator

    @Trickybuz93 said: Thanks I'll try that. Should I start a brand new save and try episode 2 or do I need to start at episode 1?

    You should be able to continue from your savegames.

  • @DjNDB said: You should be able to continue from your savegames.

    Thank you it finally works now!
    Only took 6+ months before a proper reply that actually helped solve the problem.

  • DjNDB,

    I am having the same issue. I was hoping you could take a look at my data as well to help with a fix. I saw another post in which you were helping someone else with this issue, asking them to rename one prefs.prop.bak. I tried this but it didn't work for me, though my files were not located in exactly the same place.

    To let you know, I originally played through ep.1 then started ep.2, which worked. The system did not let me carry over my information, so I deleted my save files and tried again about 3 months later (now). This time though, I got that black screen with an axe. Very ood.

    Anyway, I really appreciate it you could help me. It's frustrating.


    Thank you!

  • User Avatar Image
    DjNDB Moderator

    @stevied130 said:
    I am having the same issue. I was hoping you could take a look at my data as well to help with a fix.

    -rw-r--r-- 1 sld staff 24K Mar 16 17:26 /Users/sld/Library/Application Support/Steam/SteamApps/common/The Walking Dead/TheWalkingDead.app/Contents/Resources/Pack/default/prefs.prop

    -rw-r--r-- 1 sld staff 13K Mar 16 17:23 /Users/sld/Library/Application Support/Telltale Games/TheWalkingDead/prefs.prop


    You do have 2 prefs.prop files and i think we should try keeping the bigger one.

    Please run this script to fix it. It creates backup copies of both prefs.prop files, and moves the Steam prefs.prop to the savegame folder.

Add Comment