User Avatar Image

The Walking Dead episode 2 not working black screen with axe item

posted by TRANDO101 on - last edited - Viewed by 21.3K users

Ok don't get me wrong its an awesome game but this bug is driving me CRAZY:mad: and i don't know what to do, i've tried ctrl+alt, ctrl+q, ctrl+alt+esc, ctrl+esc, i deleted and re downloaded the game, and deleting files. NOTHING has worked for me so far nothing at all, theirs so many forums about glitches and such . To be honest they may as well have made this another "Jurrasic Park" game because just like this its barely playable just in different was, T.W.D with its glitches, JP with its very bad touch screen and over all controls and boring game play.

If Telltale could help me and others with these glitches it would bring great satisfaction to me and others. And if WTD was fixed it would be like one of the greatest games of all time, no joke

174 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    TelltaleMike Telltale Staff

    You're welcome, I hope you enjoy the game!

  • when I open the common file the only thing thats in there is the actual game.

  • User Avatar Image
    TelltaleMike Telltale Staff

    Please do a search on your computer for prefs.prop. You should only have one copy of this file in your save game directory. If you find another copy elsewhere, this needs to be removed. Usually this duplicate file can be found in either a Gamedata folder adjacent to your save directory, or in your installation folder. If you are playing on Steam, you will need to find the Walking Dead game data within your Steam installation folder. If you remove this prefs file, but still experience the issue, then it's possible the duplicate file is being recognized instead of the prefs in your save directory. Please take the duplicate file and move it into your save folder (which will overwrite the existing file). You may want to back-up both/all of these files before attempting this process, just in case.

  • Here's my support file: https://www.sendspace.com/file/buygnl

    I have the same problem as everyone else, but I don't have more than one prefs.prop file. The support data should confirm this. The only file is in /%User%/Documents/Telltale Games/The Walking Dead/.

    If it helps, I transferred save data from my Mac to my PC when I was half way through episode 1. This didn't cause any immediate problems. Then, the game crashed right after the food rationing part of episode 2 and whenever I try to restart it, I see the black screen with the axe in the inventory.

    I already verified my game cache with Steam.

    Any ideas?

  • User Avatar Image
    TelltaleMike Telltale Staff

    I sincerely apologize for the inconvenience. Unfortunately save files from different platforms are incompatible. The game may be able to identify the save files, but most aspects will not carry over successfully.

    If you have backed up your save files before moving them over to your PC, I recommend using the backup of save files to put back into the Mac save file directory, and then start the game.

  • User Avatar Image
    TelltaleMike Telltale Staff

    Please rename the prefs.prop file in

    C:\Users\YOURNAME\Desktop\PhoenixMod\The Walking Dead

    to prefs.prop.bak to disable it, then restart the game, and your save file should be restored.

  • I have this exact problem. I wanted to replay Season 1 but whenever I get to episode 2 I get a permanent black screen with the axe icon. https://www.sendspace.com/file/dznqty

  • User Avatar Image
    TelltaleMike Telltale Staff

    @trom_b Please rename the prefs.prop file in

    C:\Program Files (x86)\Steam\steamapps\common\The Walking Dead\Pack\WalkingDead102

    to prefs.prop.bak to disable it, then restart the game and your saves should be restored.

  • here is the file same problem as everyone else

    https://www.sendspace.com/file/z7nv5n

Add Comment