Menu
User Avatar Image

The Walking Dead episode 2 not working black screen with axe item

posted by TRANDO101 on - last edited - Viewed by 29.5K users

Ok don't get me wrong its an awesome game but this bug is driving me CRAZY:mad: and i don't know what to do, i've tried ctrl+alt, ctrl+q, ctrl+alt+esc, ctrl+esc, i deleted and re downloaded the game, and deleting files. NOTHING has worked for me so far nothing at all, theirs so many forums about glitches and such . To be honest they may as well have made this another "Jurrasic Park" game because just like this its barely playable just in different was, T.W.D with its glitches, JP with its very bad touch screen and over all controls and boring game play.

If Telltale could help me and others with these glitches it would bring great satisfaction to me and others. And if WTD was fixed it would be like one of the greatest games of all time, no joke

213 Comments - Linear Discussion: Classic Style
  • I'm having trouble loading my save onto episode 2

    support_data_pc.zip

  • User Avatar Image
    DjNDB Moderator

    @Dahthla said: I'm having trouble loading my save onto episode 2

    support_data_pc.zip

    I don't see anything unusual in your data. You seem to have played through it before, did you have any problems then?

    If you .zip and upload your prefs.prop and *.save files i can take a look at them.
    Please upload it as a single .zip file to an instant filehoster and post the download link.

  • saves and prefprop.zip

    There's also a prefs.prop file in H:\Program Files (x86)\Steam\steamapps\common\The Walking Dead\Pack\default

  • User Avatar Image
    DjNDB Moderator

    @Dahthla said:
    There's also a prefs.prop file in H:\Program Files (x86)\Steam\steamapps\common\The Walking Dead\Pack\default

    That wasn't there earlier when you ran the support tool.

    I checked your savegames and only found two Episode 1 slots, but a lot of unused .save files from an earlier playthrough.

    You can try if you get a better result, by renaming the prefs.prop in
    C:\Users\Micah\Documents\Telltale Games\the walking dead
    to prefs.prop.bak to deactivate it

    and moving the prefs.prop from
    H:\Program Files (x86)\Steam\steamapps\common\The Walking Dead\Pack\default
    to
    C:\Users\Micah\Documents\Telltale Games\the walking dead

    I think though the safest route would be starting over, by deleting the prefs.prop from
    H:\Program Files (x86)\Steam\steamapps\common\The Walking Dead\Pack\default

    and deleting the entire savegame folder
    C:\Users\Micah\Documents\Telltale Games\the walking dead

  • Hey there. I have the same problem with the TS... Can you please take a look at it? The support tool file is attached.

    Also, one other thing: I finished the game before without issues and encountered the black screen problem on my 2nd playthrough. I tried to mess with the prefs.prop files before but I didn't know what I was doing and now I lost the save data of my finished game. For some reason I ended up with an old save from when I finished the 2nd episode. I guess I don't really need the old save for the completed game but it'd be nice to have it back if possible.

    Thanks beforehand.

  • User Avatar Image
    DjNDB Moderator

    @mondrosen said: Hey there. I have the same problem with the TS... Can you please take a look at it? The support tool file is attached.

    Also, one other thing: I finished the game before without issues and encountered the black screen problem on my 2nd playthrough. I tried to mess with the prefs.prop files before but I didn't know what I was doing and now I lost the save data of my finished game. For some reason I ended up with an old save from when I finished the 2nd episode. I guess I don't really need the old save for the completed game but it'd be nice to have it back if possible.

    Thanks beforehand.

    This might be a bit difficult since you already changed prefs.prop files and i can't know which one is which. It's best if we try stuff step by step.

    I suggest you start with renaming the prefs.prop from
    C:\Program Files (x86)\Steam\steamapps\common\The Walking Dead\Pack\WalkingDead102
    to prefs.prop.bak to deactivate it. Then let me know the result.

  • That seems to fix the problem now. I'm not that worried about the old completed game save, so don't worry about it. Thanks for the help!

  • Hi.

    I've had the same black screen in episode 2 problem like most of the users in the thread; except that I only have one prefs.prop file in my ...\Documents\Telltale Games\the walking dead folder

    I've run the support tool and attached the .zip below

  • User Avatar Image
    DjNDB Moderator

    @inglebi said: Hi.

    I've had the same black screen in episode 2 problem like most of the users in the thread; except that I only have one prefs.prop file in my ...\Documents\Telltale Games\the walking dead folder

    I've run the support tool and attached the .zip below

    If you get the black screen while starting/continuing an episode, that's often caused by broken save files. You cant try rewinding to the previous chapter, until you find one that works.

  • Hi, I've got the same issue as most people here. I try to boot the second episode after having finished the first one, but all I ever get is a black screen and a pointer I can move around, and that's it. In the past I was able to finish the game from start to finish, but on my second playthrough now, I'm not that lucky for whatever reason.

    Here's my zip file.

Add Comment