User Avatar Image

The Walking Dead episode 2 not working black screen with axe item

posted by TRANDO101 on - last edited - Viewed by 21.7K users

Ok don't get me wrong its an awesome game but this bug is driving me CRAZY:mad: and i don't know what to do, i've tried ctrl+alt, ctrl+q, ctrl+alt+esc, ctrl+esc, i deleted and re downloaded the game, and deleting files. NOTHING has worked for me so far nothing at all, theirs so many forums about glitches and such . To be honest they may as well have made this another "Jurrasic Park" game because just like this its barely playable just in different was, T.W.D with its glitches, JP with its very bad touch screen and over all controls and boring game play.

If Telltale could help me and others with these glitches it would bring great satisfaction to me and others. And if WTD was fixed it would be like one of the greatest games of all time, no joke

174 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator

    @KeeperBvK said:
    Here's my zip file.

    Please try renaming the prefs.prop in
    C:\Burki\Steam\steamapps\common\The Walking Dead\Pack\default
    to prefs.prop.bak to deactivate it.

  • Thanks, it worked. However, my save file was lost in the process, so I'd still be all open for a true bugfix to be released.

  • User Avatar Image
    DjNDB Moderator

    @KeeperBvK said: Thanks, it worked. However, my save file was lost in the process, so I'd still be all open for a true bugfix to be released.

    In that case I would try renaming the pref.prop in
    C:\Users\Burki\Documents\Telltale Games\The Walking Dead
    to prefs.prop.orig

    Moving the prefs.prop.bak you now have in
    C:\Burki\Steam\steamapps\common\The Walking Dead\Pack\default
    to
    C:\Users\Burki\Documents\Telltale Games\The Walking Dead
    and renaming it back to prefs.prop

    So basically disabling the prefs.prop in the savegame folder and replacing it with the one in the steam\...\default folder.

    That might bring the savegame back

  • Hi im having the same issue on the second episode i have already played thru the game and started another saved game and made it thru episode 1 but when starting episode 2 it goes to a black screen with a axe on the left side..

  • User Avatar Image
    DjNDB Moderator

    @shortstuff said: Hi im having the same issue on the second episode i have already played thru the game and started another saved game and made it thru episode 1 but when starting episode 2 it goes to a black screen with a axe on the left side..

    Please rename the prefs.prop in
    C:\Program Files (x86)\Steam\steamapps\common\The Walking Dead\Pack\WalkingDead102
    to prefs.prop.bak to deactivate it.

  • I'm on a mac and I just started having the same problem. My first time playing I noticed that Doug was still alive when I originally chose Carly. I restarted the episode and now get the black screen with axe and music, and the ability to move my cursor but can't do anything else. heres my files.

  • User Avatar Image
    DjNDB Moderator

    @Mups said: I'm on a mac and I just started having the same problem. My first time playing I noticed that Doug was still alive when I originally chose Carly. I restarted the episode and now get the black screen with axe and music, and the ability to move my cursor but can't do anything else. heres my files.

    /Users/kengq/Library/Application Support/Steam/SteamApps/common/The Walking Dead/TheWalkingDead.app/Contents/Resources/Pack/default/prefs.prop
    /Users/kengq/Library/Application Support/Telltale Games/TheWalkingDead/prefs.prop

    You have 2 active prefs.prop files.

    Please run this script to fix it. It creates backup copies of both prefs.prop files, and moves the Steam prefs.prop to the savegame folder.

  • Worked fantastically thank you!

  • Im having the same issue, I can only play episode one but if I try a different episode the screen just stays black and asks me if I want to rewind even though Im starting a new episode

    heres my zip file
    http://wikisend.com/download/301704/support_data_pc.zip

    Ive been trying to get assistance from email but I rarely get a response or any kind of help.
    my ticket ID is #6763

Add Comment