User Avatar Image

Walking dead wont launch after format (steam) [Resolved]

posted by buldor on - last edited - Viewed by 595 users

Hello,

I purchased the walking dead on steam. It worked perfectly until I formated my computer. After having reinstalled steam, downloaded the walking dead, nothing happens when I click on the play button.

I tried wipping local data and reinstall walking dead. I tried installing direct x as sugested by steam. None of this worked.

What should I do ?

2 Comments
  • I'm not sure why but it will launch when gamepad is unplugged. It says gamepad partial suport though ???

  • User Avatar Image
    DjNDB Moderator

    On Windows 8 the game crashes if joysticks/gamepads are connected. That bug is fixed in Windows 8.1, available for free in the Windows 8 Store.
    If you don't want to upgrade yet, you can try an unofficial workaround. In short, by downloading and extracting this zip file, and copying the dinput8.dll next to the WalkingDead101.exe, you should be able to use the controller normally. Make sure you delete that dinput8.dll after updating to Windows 8.1, to avoid possible problems in the future.

Add Comment