User Avatar Image

TWAU Launch Problems-360

posted by BeardedCobra on - last edited - Viewed by 320 users

I am experiencing problems with launching twau on xbox 360.

7 Comments
  • User Avatar Image
    TelltaleMike Telltale Staff

    Can you please clarify where The Wolf Among Us isn't working for you? Is it right when you launch it, or when you are on the Main Menu? Are you playing on a newer 360 or an older model? Any extra information on top of this can help me get to the bottom of what is causing this issue.

    • It won't launch at all. I'm using the older model (white model). It gets to downloading, but it never finishes, or sometimes, it jumps from a relatively low downloaded percentage (18% for example), and then it shoots up to 100%. As soon as it reaches the 100% mark though, it states that the game can't be downloaded.

      In essence, the game won't download for me to even attempt to launch it to play it.

  • I have a similar problem. It started to d/l on to my 360, got to 5%, then it would go back to 0% a few times. It then quickly went to 100%, but the 360 gave an error message that it couldn't be downloaded. I cleared the system cache 2 times, shut the 360 off, tried it, it still didn't work. I then went and deleted the profile off of the 360, cleared the system cache twice, turned the 360 off, waited about a minute, put it back on, downloaded the profile, tried to download the game, and the same issue occurred - except the one difference was it went to about 17% downloaded, then did the same thing (went back to 0%). This occurred about 3 times, and it then stated the game could not be downloaded. I have plenty of space for it to be downloaded, so it can't be that. Any help is appreciated!

    Thanks.

    • User Avatar Image
      TelltaleMike Telltale Staff

      Are you connected to a strong internet connection? It may be that it is losing connection during the download. Also please make sure that you have all of your other games/applications closed that may be slowing down the download in the background.

      • I do have a strong internet connection. It wasn't losing the connection during the download. I was on the Xbox marketplace when I purchased it. I have an older white model. In essence, the game won't download to allow me to attempt to launch it.

        It might get up to a relatively low percentage downloaded (22% for example), and it will immediately jump to 100%, but when it goes to the 100% level, it will then have a pop up stating the game couldn't be downloaded.

        • User Avatar Image
          TelltaleMike Telltale Staff

          I apologize for the inconvenience you are experiencing. Please make sure to have a strong connection to the internet at the time of downloading the file, otherwise it may time out. Also, may I ask from what region you are trying to download the game from? If you have a strong internet connection, and you've purchased it from a region it is available in, it may be an issue with the console itself. Please try contacting Microsoft Support for further assistance with this issue.

          • I'm from New York State. I did contact MS support, but they (the customer service representative) thought that the link may have been going to a bad server to download the game from.

            Thank you for looking into this. I guess I'm out of luck with this one.

Add Comment