User Avatar Image

Won't save my game.

posted by Darklagi on - last edited - Viewed by 422 users

I downloaded The Wolf Among Us on Xbox 360 recently and finished the episode. When I went back on it to do a second play through with different options, all of my progress from the first game was lost. This has happened about 3 or 4 times and I can't see how to get around it and I haven't heard of it happening to anyone else on console. Can anyone please help me?

6 Comments
  • User Avatar Image
    TelltaleMike Telltale Staff

    Are you seeing the Autosave icon every once in a while during gameplay? Can you please clarify if you are getting an alert to chose a storage device when you load the game? Also, please make sure you have enough space on your storage device to allow the game to save.

    • There's roughly 100GB left on my hard drive, so that's way more than enough room for it, but it never asks me to choose a storage device. The Autosave icon still comes up though. I have also tried deleting it from my hard drive and re-downloading it, but the same thing happened.

      • User Avatar Image
        TelltaleMike Telltale Staff

        There has been a small number of users encountering this issue. They have seemed to find a workaround for this by either unplugging their ethernet cord or signing out of Xbox Live, and then starting the game. Then when at the main menu, plugging their ethernet cord back in and/or signing back into their Xbox Live account, allows them to chose a storage device. If you try that and it works for you, please respond and let me know.

        We are currently looking into why this issue is occurring for a small number of users, and I apologize for any inconvenience this has caused.

  • Ok, I'm not sure what has happened, but I left it for a while and tried unplugging my ethernet cord again and it seems to be working fine now, so thanks for your help.

Add Comment