User Avatar Image

Can't use gamepad

posted by darkfoxfurre on - last edited - Viewed by 2.4K users

First of all, it was a royal pain signing up to the forums. The captcha has garbage, non-english characters in it and the audio accompanying it just says "zero letters" every time. It also doesn't tell me before-hand whether or not the forum name I pick is valid or in use, so I had to redo it multiple times.

All that aside, this is my issue: When I started Jurassic Park: The Game, I picked Mouse/Keyboard. I decided that I didn't like the WASD scheme too much so I wanted to switch to gamepad. Was it in options? No. Needed to restart game from the beginning. Not a big deal, right? I just started afterall.

However, no matter how many times I try to restart the game from the beginning, I don't get the option to select between gamepad and keyboard/mouse again. I've restarted the program, tried deleting the save files in Documents/telltale/jurassicpark, tried deleting the game and redownloading it; and still I can't select the gamepad.

I'm running it off of STEAM on Windows 7, using an XBox 360 controller (which is compliant with the XNA framework).

3 Comments - Linear Discussion: Classic Style
  • Nevermind, I solved the issue myself. I thought, "What if somehow the programmers at Telltale mistook the year 2011 as 1992 and dumped the configuration INTO THE REGISTRY".

    So, after a few restarts of the game and an edited registry, I still wasn't able to get the selection menu to pop-up, but I was able to change from keyboard/mouse to gamepad. You guys really need to get the act together with this game, this released last year and these are basic design mistakes.

    Enable Gamepad:
    [HKEY_CURRENT_USER\Software\Telltale Games\JPGameplay]

    Enable Keyboard/Mouse:
    [HKEY_CURRENT_USER\Software\Telltale Games\JPGameplay]

  • Darkfoxfurre, could you please tell me where I need to put your above fixes ?

    I was using the mouse and keyboard and cant get past the part where the woman is hacking at the brush to help her and the guy go through the heavy foilage after leaving the guard house with the new stolen passes. I decided to try to use a gaming keypad and it does not work at all and now it does not show the mouse and keypad anymore at all, not just ghosted, but non existing. I wish there was a cheat where if you were stuck in a level like I am, you could press a button and be able to continue on.
    Thanks for your help.

  • Thanks for this! It happened to me because I hadn't connected my controller before I started the game, and then I couldnt' choose "gamepad" when I started the game the first time. I thought I would be able to just go back to settings, but nope! Thankfully, the registry keys were easy to find.

Add Comment