Menu
User Avatar Image

No voice audio in Episode 2 of Season 1? (Merged threads)

posted by jmh115 on - last edited - Viewed by 4.3K users

The point where Lee returns with David and Ben, Mark. Theres no audio voices, while prior in the woods during the open sequence there was. WTF? on a Mac. Anyone else had this problem? Solution? And yes voice volume is at 10.

23 Comments - Linear Discussion: Classic Style
  • I'm coming over from another thread I started to report the same issue. The short version is I had been playing on the Steam version with no issues, and installed the TTG's version concurrently to test out whether saves could be used in either version so I could play 400 Days with the TTG's free copy. I was replaying Episode 2, and now I have no voices.

    With that said, I did follow the advice above and deleted the SyncF folder. Now when I go to load my game it just goes to a black screen and the program locks up on the black screen. I'm going to attempt to rewind back to the start of Episode 2 and see if it loads.

    Will report back on whether deleting that folder broke my save even with a rewind, and if it works, then whether the voices have returned.

  • Quick update. After deleting the syncF folder and the save not loading at all, I went back and tried to rewind. Same issue, hangs on a black screen without a cursor after I click play.

    Went back and checked the ~/USER/AppSupport/TellTale/WalkingDead folder and the SyncF folder has returned. I deleted it and cleaned out the trash, but it's back somehow. It returned with 3 sub-folders (Meta, Temp, and data). Meta and Temp are empty, data has 1 sub-folder (walkingdead102) with two files inside that folder (0_00_20_walkingdead106_102backpatch_t.ttarch and 0_00_30_walkingdead102_ttg.ttarch). Tried deleting them again and launching the Steam version of the game, but it hangs when I try to load.

    I am going to attempt to redelete the syncf folder, delete the steam version from my computer, re-install steam version, and then reload. I might even delete the TTG app support folder AFTER backing up my saves and prefs.prop file and see if that fixes anything.

    Will update.

  • Looks like a patch has been issued, as it took ages to load up earlier and now the issue is resolved for me.

    Nice one, thanks everybody! :cool:

  • Update: I deleted the Steam version using Steam's removal tool. I deleted the TTG's walking dead application support folder. I re-installed via Steam. I then booted up the Steam version. It took a minute or so to download some files. When it booted up it had some older save game date for Ep1, but when I clicked on it showed an Ep2 save. Tried to load. Same hang.

    Checked out Application Support folder again. In the TTG's folder, not only are my save game files back (maybe obtained from Steam's cloud?) but the sub folders I mentioned above have returned. The only two files in it are the ones mentioned above. But the game will not load a save file at all, it just hangs.

    Verifying the integrity of the game cache via steam, despite the fresh install, still reports that 1 file failed to validate and will be re-acquired, but it's been doing that since I first noticed the problem. (As an aside, sometimes it also hangs on the "connecting" screen right after you click a button to start).


    Starting a brand new game altogether is possible, but as I previously mentioned the thought of going through Ep1 and Ep2 again aren't exactly exciting.

    I guess I might as a last ditch effort until I hear from the TTG's team try and re-install the TTG's version and copy the voice file from Steam's version over the TTG's version. I'll report if that fixes anything.


    I really loved this game, but it's starting to get really frustrating. I regret having tried to see if my save game file would transfer over to the TTG's store version at all at this point, since it broke the voice and now it's broken the entire game. Generally frustrating.

  • @Origami_Gourami said: Looks like a patch has been issued, as it took ages to load up earlier and now the issue is resolved for me.

    Nice one, thanks everybody! :cool:

    Patch for which version? How do I download it?

  • UPDATE: So I re-installed TTG's version (concurrent with the Steam copy I have just re-installed that wasn't working). I booted it up WITHOUT having copied over the voice file, just to see about this patch someone mentioned. Sure enough, the TTG's version worked. Loaded my old save, and voices are there.

    Went back to the Steam version. Took A LOT longer than usual to boot up, and even longer to load my save file, but it finally did and the voices were there.

    So apparently there is a patch and when I re-installed the patch came with it.

    Here's hoping that all of this back and forth, copy and paste, install and re-install, did not mess up my save files, overwrite my previous choices, etc. I guess I'll see as I go if things appear odd (for instance, Mark already mentioned when we were walking the wall that it was hard for him to eat with the kids watching him, but I fed both Mark and BOTH of the children, so that seemed odd).

    Since it takes forever to redownload and install both versions, I guess I'll just keep both of them installed so I don't have to deal with the headache of removing the TTG store version in case it breaks again.

    With that said, is there any reason I should be concerned that having the two versions installed concurrently would cause issues?

    Thanks

  • User Avatar Image
    DjNDB Moderator

    @elwoodjd said:
    With that said, is there any reason I should be concerned that having the two versions installed concurrently would cause issues?

    I am not sure what happened with your savegames in between, but good to hear they are back. Deleting the SyncFS folder normally doesn't affect the savegames.

    I have no experience with having both versions installed, other than that I noticed that the steam version uses the TTG store episodes if they are in the savegame subfolders. I don't know if that has any side effects.

  • So presumably, if I deleted the TWD Mac app, and deleted the SyncF folder, I should then be able to boot up the Steam version and have it run no problem?

  • User Avatar Image
    DjNDB Moderator

    @elwoodjd said: So presumably, if I deleted the TWD Mac app, and deleted the SyncF folder, I should then be able to boot up the Steam version and have it run no problem?

    In theory that should be no problem, but given your earlier experience i wouldn't delete anything but rather move, just to be safe.

  • I did move the syncfs folder elsewhere to back it up, and then I deleted the TTG mac App. When I tried to launch the Steam version it told me my cloud files and local files were in conflict and to pick one. Since I have backups of my old save files elsewhere, I decided to download from the cloud.

    Steam version took 4 or 5 tries before it would boot (every time it would hang again on the "connecting" screen, an issue that never appeared before the first time I installed the TTG version), but eventually I got it to boot. It loaded the save game, no problem, right where I left off and with voices.

    So, no idea what happened in the interim situation where saves just wouldn't load. But, appears to be resolved now, so I'll just count my blessings and move on (and will keep my eye out for save file/game choice issues).

    Thanks again to everyone here who helped me out. I really appreciate it.

Add Comment