User Avatar Image

Game not loading, Walkingdead101.exe has encountered

posted by necrochaos on - last edited - Viewed by 579 users

Ran the Support tool:

Running dxdiag
Retrieving install location
Searching for prefs.prop files in C:\Users\cochran
Searching for prefs.prop files in D:\Steam\steamapps\common\The Walking Dead\
File Not Found
Listing savegame folder
Listing install folder
Listing WalkindDead101.exe crash events
Please wait about 10 seconds and then press Enter
Press any key to continue . . .

Reinstalled game and steam without success. Just started today. Having the same problem with Poker Night.

1 Comment - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator

    Please check the properties of the Steam.exe, your Steam icons, and the games .exe files, and disable any compatibility mode settings.
    Sometimes compatibility mode is checked, but is grayed out. Then you have to click on "Change settings for all users" at the bottom to disable the checkbox.
    Afterwards try if the game works.

This discussion has been closed.