Menu
User Avatar Image

TWD wont play after opening

posted by grandprix1984 on - last edited - Viewed by 832 users

Hello and thank you for your time.

After checking my system requirements I downloaded The walking dead from Steam and also the 400 days DLC. I did not see the DLC download on the steam game page wile TWD was downloading so I assume it all downloaded at the same time.

The game downloaded completely, but upon trying to open the game from either within Steam or the desktop icon it won't load. I will not get a specific error message. The gray loading box for the game to launch will either appear and immediately disappear, continue loading with no response, or the box wont appear at all. I went thru all of the steam troubleshooting options including Verifying my game cache, checking my connection with steam, and manually running secondary installers. With all results coming back with no problems detected.

Here is the "TWD_Support_data_pc" results file I saw requested from another user while browsing similar discussions. http://www.sendspace.com/filegroup/EINWmrXTVbyUtqqgUBIh4iOf0W4qW6e8

Your Help is greatly appreciated.

14 Comments
  • Are you absolutely sure your requirements are good enough? The most often cause of the game refusing to open is a weak computer. Perhaps you could post your system specs here, and although i'm not experienced on how the inside of a computer works, perhaps someone else can pinpoint the problem with that information.

    • Yes I would be glad to,

      Processor: AMD A6-5400 APU with Radeon(tm) HD Graphics 4.00ghz

      Installed memory(RAM): 4.00GB (3.46 usable)

      System type: 64-bit Operating System, x64-based processor

      From Steam I have successfully downloaded and played Skyrim, Left4dead2, Bioshock Infinite,Rage, and Planetside2. My gameplay experience with my current hardware across all games mentioned has been flawless. Not a single ounce of lag or connectivity loss has ever occurred. The only issues I have ever experienced using Steam and It's games were when I downloaded and tried to play The Walking Dead. So as you can imagine at this point I am still a very satisfied customer. Just need to figure this issue out, of course.

      Your continued support is appreciated.

  • I don't know but this might be the case - Go into documets/telltale games/the walking dead look and see if there are 2 prefs.props files if so then name one of them pref.prop.bak that should work. If you don't have a two prefs.props files do this anyway even if you do, go to C:/Program files (x86) /Steam/SteamApps/Common/The walking dead. Right click Walking Dead 101 and click properties. Go to compatibility and Run the program on Windows XP service pack (3) and run as administrator. Hopefully this will fix it.

  • When searching my Documents there was no telltale games or walking dead folders at all. I also followed your 2nd set of instructions but when I did there was no Walking Dead 101 folder. There were by the way other folders named Walking dead 102 thru 106. Maybe this is the source of my problem?

      • do your profile username contains only english letters?

      Actual path to tell games folder looks like c:\users\%username%\documents\telltale games\the walking dead, and sometimes if you have cyrillic symbols or hieroglifs in your username, an game wont save data in it and wont launch as well.

      • That is not the case. My username is all English lettering without any symbols. I can also skip straight to the documents folder without having to go thru Local Disk (C:). I am now reinstalling the game again which should take some time. Any more suggestions in the meantime would still be very helpful.

        Thank you for your help

  • User Avatar Image
    gupy01 BANNED

    Did you try to uninstall, and after reinstall the game?

  • User Avatar Image
    gupy01 BANNED

    If that will not work try this:

    Use My Computer to get to the game directory. By default it should be C:\Program Files\Steam\steamapps\common\the walking dead

    Then you will see an executable "WalkingDead101.exe"

    1. Right click and go to "Properties"

    2. Click on "Compatibility" tab

    3. Put a tick a tick on "Run this on compatibility mode for"

    4. Choose "Windows XP (Service Pack 3)" or "Windows 98/ Windows Me"

    5. Put a tick on "Run this program as an administrator" and click "Apply"

    6. Try running the game

  • I have uninstalled and reinstalled the game twice now. I have read the discussion mentioned by Istibul and also taken Gupy01's advice. Unfortunately none of the discussions that I have read on either the Steam or the Telltale games side has proven to be affective in any way.

  • User Avatar Image
    gupy01 BANNED

    If it's still not working then it's time for dome drastic measures. Try downloading the game from a torrent and see if it works. If it does then the problem is from Steam. If not then your pc is the problem.

Add Comment