Menu
User Avatar Image

Walking Dead 101 exe has stopped working

posted by Bhokarala on - last edited - Viewed by 2.6K users
The game crashes whenever I click on the "click to continue" button during startup.

I've tried everything on the sticky page, deleting the prefs.prop file doesn't work, and neither does compatibility mode with windows 95/ME or disabling desktop composition. Somewhere else also suggested copying the prop.pref file to the SteamApps\Common\The Walking Dead\Pack\Default folder, but that didn't work so I removed the prefs.prop from that directory.

I've noticed that under the "C:\Users\User\Documents directory that two folders were created, one called "Telltale Games" the other called "telltale games", the only difference being capitlization. As far as I'm aware, this should have been impossible, since two folders cannot share the same name under the same directory. I tried deleting one, and running the game but it crashed, so I tried deleting the other and keeping the first and it still crashed. As far as I can tell they both had the same contents.

After trying that, I now only have one telltale games folder under Documents, and I did not have both when I ran the diagnosis tool.

I did run the tool and I have the TWD_support_data_pc zip, but I can't see how to attach it.

EDIT:

That is supposed to be a drop-box public url but it won't come up when I hit "save changes"
10 Comments
  • User Avatar Image
    TelltaleMike Telltale Staff

    After looking over your support tool, there doesn't seem to be a problem with your file structure. Below are a few possible solutions (You may have tried a few, but I will post all of the known solutions just in case):

    1) Ensure you have the latest drivers for both your graphics card, and your computer’s BIOS

    2) Restart your system

    3) Unplug your gamepad (and all other USB devices other than keyboard/mouse) and plug in headphones to the audio out jack.

    4) Verify your cache if you purchased through Steam (https://support.steampowered.com/kb_article.php?ref=2037-QEUH-3335)

    5) Run the game as admin

    6) Run the game in compatibility mode (right click on game, click properties, click compatibility tab , and we recommend running the game in Windows 98/ME ) (We recommend Windows 98/ME)

    7) Reinstall the game

    8) Make sure that the Steam application is not set to a compatibility mode (right click on steam and click properties, then check compatibility, and make sure that it is not checked to play in a different OS)

    • I'm glad you got the link, because I still have a blank line where it should be.

      I have:

      1) ensured I am running the latest drivers for my graphics cards and BIOS

      2) restarted

      3) unplugged all USB devices

      4) verified the steam cache (All files verified successfully)

      5) set the walkingdead101.exe to run as admin

      6) tried running in Windows 98/ME compatibility again

      7) ensured steam.exe was not running under compatibility mode

      8) reinstalled the game

      9) Discovered that I have two Telltale folders under the C:\Users\User\Documents directory: https://db.tt/tu7YDZeS https://db.tt/iCPlRrTc (One is from May 25, the other today, May 27. I figured maybe Steam doesn't delete documents\telltale games when you delete local content- I didn't double check to see if it had deleted everything before reinstalling. Oh, and one folder is .04 kilobytes larger (the older one).

      10) run The Walking Dead, and it crashed after clicking "click to continue" (afterwards, the older file was still larger)

      11) run the diagnostic tool to see if it could identify any problems with having a duplicated directory: https://db.tt/1YPqD7Jq

      12) deleted local content through steam

      13) discovered that Steam did not delete either telltale games folders. I deleted both of them and reinstalled.

      14) one telltale games folder added to directory after launching the game, which crashed at the usual point.

      15) repeated steps 1-7, but still no dice.

      • User Avatar Image
        TelltaleMike Telltale Staff

        I apologize for the inconvenience. If you are still unable to play the game on Steam, and you have moved or deleted files in the file directory of the game, can you please run the support tool again, and copy the download link to the new support tool file in a reply to this thread, and I will attempt to assist you further.

        • Just to be clear, I did everything in my last post after receiving your advice, no files were moved from their original locations, and no files were deleted. The only thing I tried deleting was the doubled folder under C:\Users\User\Documents, which I presume, is not supposed to be duplicated (image linked to above). And I tried copying the pref.prop to a different directory, but I undid that, all before the second support tool diagnosis I linked to. Nothing had been moved, or deleted, prior to running the tool.

          I linked to the second support results, because you intimated that the support tool detects problems in file structure. Since you didn't comment on it, I'm assuming the support tool either couldn't tell I had two folders with the same name under the same directory, or that it doesn't matter.

          But if you want another result from the support tool, here you go; it shouldn't be any different from the first one: https://db.tt/YGB0gADH (There is only one "C:\Users\User\Documents\Telltale Games" folder during this run)

          • User Avatar Image
            TelltaleMike Telltale Staff

            After looking over your new support tool, there doesn't seem to be anything wrong with your file structure. Can you please clarify if when you unplugged all USB devices including speakers, that you plugged headphones into the audio out jack, and tried starting the game? Also, are you possibly using a Microsoft Xbox 360 controller when playing the game?

            • Yeah, when I unplugged all my USB devices, I plugged headphones in.

              I have not been using a gamepad. I do have a Microsoft Xbox 360 controller for Windows and have the drivers installed, but since I haven't been able to open the game, it hadn't even occurred to me that I could use it.

              • User Avatar Image
                TelltaleMike Telltale Staff

                Please try starting the game while disconnected from the internet (Steam will turn to Offline Mode when you disconnect) and see if you are then able to get past the 'Click to Connect' screen.

                • Well, it looks like that did it.

                  I turned the internet off, turned Steam to offline mode, and it looks like its working.

                  As it is, the game plays fine so long as I stay disconnected from the internet, but if I re-connect to the internet while Steam is still in offline mode, the game will crash at the next autosave, without saving.

                  • User Avatar Image
                    TelltaleMike Telltale Staff

                    We have heard of this issue occurring for a few people. Unfortunately as of now, running the game while disconnected with the internet is the only solution. I hope you are able to enjoy the game.

  • Tried all of the steps in this thread... Nothing Helped...

    Then I hit a Small Little button in steam->go offline asked to restart steam, got back into steam again, clicked the game and got inside the game with no problems, now choosing a chapter to play, hope there will be no more crashes ingame...

    Though I Wrote a Reply Here

    I'm glad that I got resolved this issue, but I'm really angry about the "Customer Support" that I asked and didn't received almost for 10 days...

    Sorry for the Edit, but after I've got into the menu, changed resolution and was picking a chapter to start - Chapter 1 -> Start and again crash, tried to load the game again, and got crash again on the loading screen right after "Press mouse for start"...

This discussion has been closed.