User Avatar Image


posted by Anonymous on - last edited - Viewed by 1.7K users

Please refer to this thread if you are wondering why I am asking:


Definitely not downloading.

Cancelled and tried again. Not working. I can start over, but I can't DL 70 MBs in 4 hours. HELP.


coreanti [at] hotmail [dot] com

I know it is an ask to upload 70mbs, but there's no other way I can get it at this stage...

6 Comments - Linear Discussion: Classic Style
  • User Avatar Image

    I'm having the same problem. I've tried pausing it, but when I go to resume it it goes right up to being complete. :(

  • User Avatar Image

    maybe you could try Fileplanet? , i see they have the full installer now.

    i know their downloader resumes files, so that should work.
    hope it helps :)

  • User Avatar Image

    [quote]maybe you could try Fileplanet? , i see they have the full installer now.

    i know their downloader resumes files, so that should work.
    hope it helps :)[/quote]

    That's not a good idea... because I was having problems using the buy/purchase button... just puase/unpuase and make sure your firewall or antivirus profile is disabled when downloading.

  • User Avatar Image
    Heatherlee Telltale Alumni

    Ninja, I think we have a solution for you.

    Check your email. :)

  • User Avatar Image

    Thanks for the new version Heather!

    Also, re: fileplanet - if you disconnect and reconnect dialup with Fileplanet, it doesn't resume - it doesn't really pause either, it keeps downloading for ages after you push pause, and then when you resume it says like '10MB / second download speed' depending on how long you had paused and how much it had downloaded.

    I often get random errors if it times out or something, it doesn't resume, it just says 'push f5 to continue' and then starts the whole thing again. WAHHH!

    Luckily some beautiful person sent me the file through , about 5 or 6 hours before the new version..

    Started DLing and came back to 35mb of it in the morning - now it doesn't work with activation, so I have to DL again!!

  • User Avatar Image

    The installer messed up AGAIN. I don't know what's wrong this time.


    Downloading the new 50MB version.

    Got to 35MB.

    Sent a single email with 100KB of attachments (2) with Outlook 2003. I guess this used all my bandwidth and sent a timeout to the Bone downloader program.

    See an NCIS or something error saything the download is corrupt, or virus, or anything could have gone wrong. Click okay, try the downloader program again, says 100% (SAME OLD ERROR!!) and then brings up the same error message.

    Click okay, tried to run the 35MB downloaded program manually before seeing it is 35MB, get the same error message.

    I deleted the 35MB program and tried the downloader again. It automatically overwrote the Boneville.exe file in temp/DRDld - starting again at 0%.


    The joys. I will now reconnect for my next 4 hour limited session of dialup and spend the entire time not doing ANYTHING but downloading the boneville.exe installer through the downloader program. I sent Fileplanet a notification to update their link, but they only are contactable for tech support and they sent me a weird reply asking for my error message etc.

    Please work these things out and fix with a patch, I can't keep downloading this whole file!!

This discussion has been closed.